<!doctype html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Latest Sunderland news: Black Cats linked with EFL hotshot, fitness update on key man + more - The72</title>
	<meta name="description" content="Sunderland return to Championship action v Preston North End this weekend." />
	<link rel="canonical" href="https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Latest Sunderland news: Black Cats linked with EFL hotshot, fitness update on key man + more - The72" />
	<meta property="og:description" content="Sunderland return to Championship action v Preston North End this weekend." />
	<meta property="og:url" content="https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/" />
	<meta property="og:site_name" content="The72" />
	<meta property="article:published_time" content="2022-09-28T07:28:16+00:00" />
	<meta property="og:image" content="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-08-31T183736Z_838088181_RC2V7W9O2FOD_RTRMADP_3_SOCCER-ENGLAND-SUN-RTU-REPORT-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1702" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Luke Phelps" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/","url":"https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/","name":"Latest Sunderland news: Black Cats linked with EFL hotshot, fitness update on key man + more - The72","isPartOf":{"@id":"https://the72.co.uk/#website"},"primaryImageOfPage":{"@id":"https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/#primaryimage"},"image":{"@id":"https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/#primaryimage"},"thumbnailUrl":"https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-08-31T183736Z_838088181_RC2V7W9O2FOD_RTRMADP_3_SOCCER-ENGLAND-SUN-RTU-REPORT-scaled.jpg","datePublished":"2022-09-28T07:28:16+00:00","dateModified":"2022-09-28T07:28:16+00:00","author":{"@id":"https://the72.co.uk/#/schema/person/436cb81347f644b1d86ab688ba935ce3"},"description":"Sunderland return to Championship action v Preston North End this weekend.","breadcrumb":{"@id":"https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/#primaryimage","url":"https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-08-31T183736Z_838088181_RC2V7W9O2FOD_RTRMADP_3_SOCCER-ENGLAND-SUN-RTU-REPORT-scaled.jpg","contentUrl":"https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-08-31T183736Z_838088181_RC2V7W9O2FOD_RTRMADP_3_SOCCER-ENGLAND-SUN-RTU-REPORT-scaled.jpg","width":2560,"height":1702,"caption":"Soccer Football - Championship - Sunderland v Rotherham United - Stadium of Light, Sunderland, Britain - August 31, 2022 Sunderland manager Tony Mowbray before the match Action Images/Lee Smith EDITORIAL USE ONLY. No use with unauthorized audio, video, data, fixture lists, club/league logos or \"live\" services. Online in-match use limited to 75 images, no video emulation. No use in betting, games or single club/league/player publications. Please contact your account representative for further details."},{"@type":"BreadcrumbList","@id":"https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://the72.co.uk/"},{"@type":"ListItem","position":2,"name":"Latest Sunderland news: Black Cats linked with EFL hotshot, fitness update on key man + more"}]},{"@type":"WebSite","@id":"https://the72.co.uk/#website","url":"https://the72.co.uk/","name":"The72","description":"We Love the Football League","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://the72.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://the72.co.uk/#/schema/person/436cb81347f644b1d86ab688ba935ce3","name":"Luke Phelps","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://the72.co.uk/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/df30f3d885898f2f2be5a2c8fc4de6d9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/df30f3d885898f2f2be5a2c8fc4de6d9?s=96&d=mm&r=g","caption":"Luke Phelps"},"url":"https://the72.co.uk/author/lukephelps/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The72 &raquo; Feed" href="https://the72.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The72 &raquo; Comments Feed" href="https://the72.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The72 &raquo; Latest Sunderland news: Black Cats linked with EFL hotshot, fitness update on key man + more Comments Feed" href="https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/feed/" />
			<link rel="preload" href="https://the72.co.uk/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
			<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/the72.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='canvas-css'  href='https://the72.co.uk/wp-content/plugins/canvas/assets/css/canvas.css?ver=2.3.8.1' media='all' />
<link rel='alternate stylesheet' id='powerkit-icons-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff?ver=2.8.0' as='font' type='font/wof' crossorigin />
<link rel='stylesheet' id='powerkit-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://the72.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='canvas-block-alert-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/basic-elements/block-alert/block.css?ver=1661145712' media='all' />
<link rel='stylesheet' id='canvas-block-progress-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/basic-elements/block-progress/block.css?ver=1661145712' media='all' />
<link rel='stylesheet' id='canvas-block-collapsibles-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/block.css?ver=1661145712' media='all' />
<link rel='stylesheet' id='canvas-block-tabs-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/basic-elements/block-tabs/block.css?ver=1661145712' media='all' />
<link rel='stylesheet' id='canvas-block-section-heading-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/basic-elements/block-section-heading/block.css?ver=1661145712' media='all' />
<link rel='stylesheet' id='canvas-block-row-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/layout-blocks/block-row/block-row.css?ver=1661145712' media='all' />
<link rel='stylesheet' id='canvas-justified-gallery-block-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/justified-gallery/block/block-justified-gallery.css?ver=1661145711' media='all' />
<link rel='stylesheet' id='canvas-slider-gallery-block-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/slider-gallery/block/block-slider-gallery.css?ver=1661145712' media='all' />
<link rel='stylesheet' id='canvas-block-posts-sidebar-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/posts/block-posts-sidebar/block-posts-sidebar.css?ver=1661145712' media='all' />
<style id='global-styles-inline-css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css'>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</style>
<link rel='stylesheet' id='advanced-popups-css'  href='https://the72.co.uk/wp-content/plugins/advanced-popups/public/css/advanced-popups-public.css?ver=1.1.3' media='all' />
<link rel='stylesheet' id='canvas-block-heading-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/content-formatting/block-heading/block.css?ver=1661145712' media='all' />
<link rel='stylesheet' id='canvas-block-list-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/content-formatting/block-list/block.css?ver=1661145712' media='all' />
<link rel='stylesheet' id='canvas-block-paragraph-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/content-formatting/block-paragraph/block.css?ver=1661145712' media='all' />
<link rel='stylesheet' id='canvas-block-separator-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/content-formatting/block-separator/block.css?ver=1661145712' media='all' />
<link rel='stylesheet' id='canvas-block-group-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/basic-elements/block-group/block.css?ver=1661145712' media='all' />
<link rel='stylesheet' id='canvas-block-cover-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/basic-elements/block-cover/block.css?ver=1661145712' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.8.0' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='glightbox-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/lightbox/public/css/glightbox.min.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='snack-quiz-css'  href='https://the72.co.uk/wp-content/plugins/snack-quiz/dist/front-end/css/snack-quiz.min.css?ver=220922-60117' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://the72.co.uk/wp-content/themes/newsblock/style.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://the72.co.uk/wp-content/themes/newsblock-child/style.css?ver=1.2.0.1661429381' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://the72.co.uk/wp-content/themes/newsblock/style.css?ver=1.2.0' media='all' />
<style id='csco-styles-inline-css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://the72.co.uk/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://the72.co.uk/wp-content/plugins/newsletter/style.css?ver=7.5.3' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://the72.co.uk/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.7.2' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://the72.co.uk/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' media='all' />
<script src='https://the72.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://the72.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://the72.co.uk/wp-content/plugins/advanced-popups/public/js/advanced-popups-public.js?ver=1.1.3' id='advanced-popups-js'></script>
<link rel="https://api.w.org/" href="https://the72.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://the72.co.uk/wp-json/wp/v2/posts/282521" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://the72.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://the72.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://the72.co.uk/?p=282521' />
<link rel="alternate" type="application/json+oembed" href="https://the72.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe72.co.uk%2F2022%2F09%2F28%2Flatest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://the72.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe72.co.uk%2F2022%2F09%2F28%2Flatest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.18" />		<link rel="preload" href="https://the72.co.uk/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin>
		<style id='csco-theme-typography'>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</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://the72.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/amp/"><link rel="icon" href="https://cdn.the72.co.uk/wp-content/uploads/2022/05/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.the72.co.uk/wp-content/uploads/2022/05/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.the72.co.uk/wp-content/uploads/2022/05/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.the72.co.uk/wp-content/uploads/2022/05/cropped-fav-270x270.png" />
		<style id="wp-custom-css">
			.cs-entry__header .cs-entry__title {
    font-size: 1.75rem;
}

h5, .h5 {
    font-size: 1.25rem;
    line-height: 1.75rem;
}

.cs-entry__header-large-overlay .cs-entry__header-inner {
    height: 60vh;
        }

.section-heading-default-style-3 {
    margin-bottom: 0px !important;
    margin-top: 0px !important;
}

.pk-bg-overlay {
  background: #F8F9FA;
        color: black;
} 

.pk-subscribe-with-bg .pk-title, .pk-subscribe-with-bg .pk-subscribe-message, .pk-subscribe-with-bg .pk-subscribe-message a, .pk-subscribe-with-bg .pk-privacy, .pk-subscribe-with-bg .pk-privacy a {
    color: black;
}

h3, .h3 {
    font-size: 1.25rem;
}		</style>
		<style id="kirki-inline-styles">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script data-cfasync="false"  id="clevernt" type="text/javascript">
    (function (document, window) {
        var c = document.createElement("script");
        c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader31041";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
        c.src = "//clevernt.com/scripts/6a2225ae16b46a5ec198a95827502b56.min.js?20200601=" + Math.floor((new Date).getTime());
        var a = !1;
        try {
            a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
        } catch (e) {
            a = !1;
        }
        a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
        a.parentNode.insertBefore(c, a);
    })(document, window);
</script>
	<script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-43711883-1', 'auto');
                                    ga('set', 'dimension5', '282521');
                    ga('set', 'dimension3', '8 - 9');
                    ga('set', 'dimension4', '20220928');
                    ga('set', 'dimension1', 'Luke Phelps');
                    ga('set', 'dimension2', 'Championship, Latest News, Sunderland, Transfers');
                    ga('set', 'dimension6', 'Article');      
                            ga('send', 'pageview');
    </script>
        <!-- end Google Analytics -->

	<script type="text/javascript">
//GDPR Stub file
	!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>
<script type="text/javascript">
//CCPA Stub file
  	(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
</script>

<script  type="text/javascript">
window._sp_ = {
  	config: {
      	accountId: 1577,
      	baseEndpoint: "https://cdn.privacy-mgmt.com",
			propertyHref: 'https://the72.co.uk',
      	targetingParams: {
        	type: "GDPR"
     	}
  	}
}
window._sp_ccpa = {
   config: {
     	baseEndpoint: "https://cdn.privacy-mgmt.com",
     	accountId: 1577,
		propertyHref: 'https://the72.co.uk',
     	getDnsMsgMms: true,
     	alwaysDisplayDns: false,
     	targetingParams: {
     	type: "CCPA"
     	}
   }
}
</script>
<script src="https://cdn.privacy-mgmt.com/wrapperMessagingWithoutDetection.js"></script>
<script src="https://cdn.privacy-mgmt.com/ccpa.js"></script>

</head>

<body class="post-template-default single single-post postid-282521 single-format-standard wp-embed-responsive cs-page-layout-right cs-navbar-sticky-enabled cs-navbar-smart-enabled cs-sticky-sidebar-enabled cs-stick-to-top wpb-js-composer js-comp-ver-5.2.1 vc_responsive" data-scheme='default' site-data-scheme='default'>

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

	<div class="cs-site-overlay"></div>

	<div class="cs-offcanvas">
		<div class="cs-offcanvas__header" data-scheme="inverse">
			
			<nav class="cs-offcanvas__nav">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once " href="https://the72.co.uk/">
				<img src="https://cdn.the72.co.uk/wp-content/uploads/2022/05/logo-main@2x.png"  alt="The72" >			</a>

					</div>
		
				<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span>
			</nav>

					</div>
		<aside class="cs-offcanvas__sidebar">
			<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-mobile-container"><ul id="menu-mobile" class="menu"><li id="menu-item-269433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-269433"><a href="https://the72.co.uk/category/championship/">Championship</a>
<ul class="sub-menu">
	<li id="menu-item-269434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269434"><a href="https://the72.co.uk/category/barnsley/">Barnsley</a></li>
	<li id="menu-item-269435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269435"><a href="https://the72.co.uk/category/birmingham-city/">Birmingham City</a></li>
	<li id="menu-item-269436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269436"><a href="https://the72.co.uk/category/blackburn-rovers/">Blackburn Rovers</a></li>
	<li id="menu-item-269437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269437"><a href="https://the72.co.uk/category/blackpool/">Blackpool</a></li>
	<li id="menu-item-269438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269438"><a href="https://the72.co.uk/category/bournemouth/">Bournemouth</a></li>
	<li id="menu-item-269439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269439"><a href="https://the72.co.uk/category/bristol-city/">Bristol City</a></li>
	<li id="menu-item-269440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269440"><a href="https://the72.co.uk/category/cardiff-city/">Cardiff City</a></li>
	<li id="menu-item-269441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269441"><a href="https://the72.co.uk/category/coventry-city/">Coventry City</a></li>
	<li id="menu-item-269442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269442"><a href="https://the72.co.uk/category/derby-county/">Derby County</a></li>
	<li id="menu-item-269443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269443"><a href="https://the72.co.uk/category/fulham/">Fulham</a></li>
	<li id="menu-item-269444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269444"><a href="https://the72.co.uk/category/huddersfield-town/">Huddersfield Town</a></li>
	<li id="menu-item-269445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269445"><a href="https://the72.co.uk/category/hull-city/">Hull City</a></li>
	<li id="menu-item-269446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269446"><a href="https://the72.co.uk/category/luton-town/">Luton Town</a></li>
	<li id="menu-item-269447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269447"><a href="https://the72.co.uk/category/middlesbrough/">Middlesbrough</a></li>
	<li id="menu-item-269448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269448"><a href="https://the72.co.uk/category/millwall/">Millwall</a></li>
	<li id="menu-item-269449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269449"><a href="https://the72.co.uk/category/nottingham-forest/">Nottingham Forest</a></li>
	<li id="menu-item-269450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269450"><a href="https://the72.co.uk/category/peterborough-united/">Peterborough United</a></li>
	<li id="menu-item-269451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269451"><a href="https://the72.co.uk/category/preston-north-end/">Preston North End</a></li>
	<li id="menu-item-269452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269452"><a href="https://the72.co.uk/category/queens-park-rangers/">Queens Park Rangers</a></li>
	<li id="menu-item-269453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269453"><a href="https://the72.co.uk/category/reading/">Reading</a></li>
	<li id="menu-item-269454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269454"><a href="https://the72.co.uk/category/sheffield-united/">Sheffield United</a></li>
	<li id="menu-item-269455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269455"><a href="https://the72.co.uk/category/stoke-city/">Stoke City</a></li>
	<li id="menu-item-269456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269456"><a href="https://the72.co.uk/category/swansea-city/">Swansea City</a></li>
	<li id="menu-item-269457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269457"><a href="https://the72.co.uk/category/west-bromwich-albion/">West Bromwich Albion</a></li>
</ul>
</li>
<li id="menu-item-269458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-269458"><a href="https://the72.co.uk/category/league1/">League 1</a>
<ul class="sub-menu">
	<li id="menu-item-269459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269459"><a href="https://the72.co.uk/category/accrington-stanley/">Accrington Stanley</a></li>
	<li id="menu-item-269460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269460"><a href="https://the72.co.uk/category/afc-wimbledon/">AFC Wimbledon</a></li>
	<li id="menu-item-269461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269461"><a href="https://the72.co.uk/category/bolton-wanderers/">Bolton Wanderers</a></li>
	<li id="menu-item-269462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269462"><a href="https://the72.co.uk/category/burton-albion/">Burton Albion</a></li>
	<li id="menu-item-269463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269463"><a href="https://the72.co.uk/category/cambridge-united/">Cambridge United</a></li>
	<li id="menu-item-269464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269464"><a href="https://the72.co.uk/category/charlton-athletic/">Charlton Athletic</a></li>
	<li id="menu-item-269465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269465"><a href="https://the72.co.uk/category/cheltenham-town-league-2/">Cheltenham Town</a></li>
	<li id="menu-item-269466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269466"><a href="https://the72.co.uk/category/crewe/">Crewe Alexandra</a></li>
	<li id="menu-item-269467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269467"><a href="https://the72.co.uk/category/doncaster-rovers/">Doncaster Rovers</a></li>
	<li id="menu-item-269468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269468"><a href="https://the72.co.uk/category/fleetwood-town/">Fleetwood Town</a></li>
	<li id="menu-item-269469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269469"><a href="https://the72.co.uk/category/gillingham/">Gillingham</a></li>
	<li id="menu-item-269470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269470"><a href="https://the72.co.uk/category/ipswich-town/">Ipswich Town</a></li>
	<li id="menu-item-269471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269471"><a href="https://the72.co.uk/category/lincoln-city/">Lincoln City</a></li>
	<li id="menu-item-269472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269472"><a href="https://the72.co.uk/category/milton-keynes-dons/">Milton Keynes Dons</a></li>
	<li id="menu-item-269473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269473"><a href="https://the72.co.uk/category/morecambe/">Morecambe</a></li>
	<li id="menu-item-269474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269474"><a href="https://the72.co.uk/category/oxford-united/">Oxford United</a></li>
	<li id="menu-item-269475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269475"><a href="https://the72.co.uk/category/plymouth-argyle/">Plymouth Argyle</a></li>
	<li id="menu-item-269476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269476"><a href="https://the72.co.uk/category/portsmouth/">Portsmouth</a></li>
	<li id="menu-item-269477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269477"><a href="https://the72.co.uk/category/rotherham-united/">Rotherham United</a></li>
	<li id="menu-item-269478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269478"><a href="https://the72.co.uk/category/sheffield-wednesday/">Sheffield Wednesday</a></li>
	<li id="menu-item-269479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269479"><a href="https://the72.co.uk/category/shrewsbury-town/">Shrewsbury Town</a></li>
	<li id="menu-item-269480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269480"><a href="https://the72.co.uk/category/sunderland/">Sunderland</a></li>
	<li id="menu-item-269481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269481"><a href="https://the72.co.uk/category/wigan-athletic/">Wigan Athletic</a></li>
	<li id="menu-item-269482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269482"><a href="https://the72.co.uk/category/wycombe-wanderers/">Wycombe Wanderers</a></li>
</ul>
</li>
<li id="menu-item-269483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-269483"><a href="https://the72.co.uk/category/league-2/">League 2</a>
<ul class="sub-menu">
	<li id="menu-item-269485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269485"><a href="https://the72.co.uk/category/barrow/">Barrow</a></li>
	<li id="menu-item-269486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269486"><a href="https://the72.co.uk/category/bradford-city/">Bradford City</a></li>
	<li id="menu-item-269484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269484"><a href="https://the72.co.uk/category/bristol-rovers/">Bristol Rovers</a></li>
	<li id="menu-item-269487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269487"><a href="https://the72.co.uk/category/carlisle-united/">Carlisle United</a></li>
	<li id="menu-item-269488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269488"><a href="https://the72.co.uk/category/colchester-united/">Colchester United</a></li>
	<li id="menu-item-269490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269490"><a href="https://the72.co.uk/category/crawley-town/">Crawley Town</a></li>
	<li id="menu-item-269491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269491"><a href="https://the72.co.uk/category/exeter-city/">Exeter City</a></li>
	<li id="menu-item-269492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269492"><a href="https://the72.co.uk/category/forest-green-rovers/">Forest Green Rovers</a></li>
	<li id="menu-item-269494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269494"><a href="https://the72.co.uk/category/harrogate-town/">Harrogate Town</a></li>
	<li id="menu-item-269495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269495"><a href="https://the72.co.uk/category/hartlepool-united/">Hartlepool United</a></li>
	<li id="menu-item-269496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269496"><a href="https://the72.co.uk/category/leyton-orient/">Leyton Orient</a></li>
	<li id="menu-item-269497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269497"><a href="https://the72.co.uk/category/mansfield-town/">Mansfield Town</a></li>
	<li id="menu-item-269498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269498"><a href="https://the72.co.uk/category/newport-county/">Newport County</a></li>
	<li id="menu-item-269499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269499"><a href="https://the72.co.uk/category/northampton-town/">Northampton Town</a></li>
	<li id="menu-item-269500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269500"><a href="https://the72.co.uk/category/oldham-athletic/">Oldham Athletic</a></li>
	<li id="menu-item-269501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269501"><a href="https://the72.co.uk/category/port-vale/">Port Vale</a></li>
	<li id="menu-item-269502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269502"><a href="https://the72.co.uk/category/rochdale-league1/">Rochdale</a></li>
	<li id="menu-item-269503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269503"><a href="https://the72.co.uk/category/salford-city/">Salford City</a></li>
	<li id="menu-item-269504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269504"><a href="https://the72.co.uk/category/scunthorpe-united/">Scunthorpe United</a></li>
	<li id="menu-item-269505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269505"><a href="https://the72.co.uk/category/stevenage/">Stevenage</a></li>
	<li id="menu-item-269506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269506"><a href="https://the72.co.uk/category/sutton-united/">Sutton United</a></li>
	<li id="menu-item-269507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269507"><a href="https://the72.co.uk/category/swindon-town/">Swindon Town</a></li>
	<li id="menu-item-269508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269508"><a href="https://the72.co.uk/category/tranmere-rovers/">Tranmere Rovers</a></li>
	<li id="menu-item-269509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269509"><a href="https://the72.co.uk/category/walsall/">Walsall</a></li>
</ul>
</li>
<li id="menu-item-269510" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269510"><a href="https://the72.co.uk/category/transfers/">Transfers</a></li>
<li id="menu-item-269511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269511"><a href="https://the72.co.uk/category/quiz/">Quiz</a></li>
</ul></div></div>
				<div class="widget powerkit_opt_in_subscription_widget-3 powerkit_opt_in_subscription_widget">
		<div class="widget-body">
							<div class="pk-subscribe-form-wrap pk-subscribe-form-widget pk-subscribe-with-name">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Sign Up to Daily Roundups</span></span></h5>
															<p class="pk-subscribe-message pk-font-heading">Get notified of the days action.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="8db9308917">

								<div class="pk-input-group">
																			<input type="text" name="USER" class="user form-control" placeholder="Enter your name">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
						</div>
		</div><div class="widget nav_menu-4 widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-269536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269536"><a href="https://the72.co.uk/about-the72/">About The72</a></li>
<li id="menu-item-269537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269537"><a href="https://the72.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-269538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269538"><a href="https://the72.co.uk/meet-the-team/">Meet The Team</a></li>
</ul></div></div>			</div>
		</aside>
	</div>
	
<div id="page" class="cs-site">

	
	<div class="cs-site-inner">

		
		
<header class="cs-header cs-header-stretch cs-header-four" data-scheme="inverse">
	<div class="cs-container">
		<div class="cs-header__inner-wrapper cs-header__inner-desktop">
			<div class="cs-header__col cs-col-left">
								<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
					<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once cs-logo-large" href="https://the72.co.uk/">
				<img src="https://cdn.the72.co.uk/wp-content/uploads/2022/05/logo-large.png"  alt="The72" >			</a>

					</div>
					</div>
			<div class="cs-header__col cs-col-column">
				<div class="cs-header__item">
					<div class="cs-header__inner">
												<div class="cs-header__col cs-col-left cs-col-large">
															<div class="cs-header__info">
									<span>Presenting the inside scoop on the latest Football League news</span>
								</div>
														</div>
						<div class="cs-header__col cs-col-right">
									<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
								</div>
					</div>
				</div>
				<div class="cs-header__item">
					<div class="cs-header__inner">
						<div class="cs-header__col cs-col-nav">
							<nav class="cs-header__nav"><ul id="menu-web" class="cs-header__nav-inner"><li id="menu-item-269428" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269428"><a href="https://the72.co.uk/category/championship/"><span>Championship</span></a></li>
<li id="menu-item-269430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269430"><a href="https://the72.co.uk/category/league1/"><span>League 1</span></a></li>
<li id="menu-item-269431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269431"><a href="https://the72.co.uk/category/league-2/"><span>League 2</span></a></li>
<li id="menu-item-269429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269429"><a href="https://the72.co.uk/category/transfers/"><span>Transfers</span></a></li>
<li id="menu-item-269432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269432"><a href="https://the72.co.uk/category/quiz/"><span>Quiz</span></a></li>
</ul></nav>						</div>
						<div class="cs-header__col cs-col-right">
													</div>
					</div>
				</div>
			</div>
		</div>

		
<div class="cs-header__inner cs-header__inner-mobile">
	<div class="cs-header__col cs-col-left">
						<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
				</div>
	<div class="cs-header__col cs-col-center">
				<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once " href="https://the72.co.uk/">
				<img src="https://cdn.the72.co.uk/wp-content/uploads/2022/05/logo-main@2x.png"  alt="The72" >			</a>

					</div>
			</div>
	<div class="cs-header__col cs-col-right">
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
			</div>
</div>
	</div>

	
<div class="cs-search" data-scheme="dark">
	<div class="cs-container">
		<form role="search" method="get" class="cs-search__nav-form" action="https://the72.co.uk/">
			<div class="cs-search__group">
				<button class="cs-search__submit">
					<i class="cs-icon cs-icon-search"></i>
				</button>

				<input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Search for clubs, players, or other keyword!">

				<button class="cs-search__close">
					<i class="cs-icon cs-icon-x"></i>
				</button>
			</div>
		</form>

		<div class="cs-search__content">
			
								<div class="cs-search__tags">
						<ul>
															<li>
									<a href="https://the72.co.uk/tag/zyro/" rel="tag">
										zyro									</a>
								</li>
															<li>
									<a href="https://the72.co.uk/tag/zulte-waregem/" rel="tag">
										Zulte Waregem									</a>
								</li>
															<li>
									<a href="https://the72.co.uk/tag/zulte-waragem/" rel="tag">
										zulte waragem									</a>
								</li>
															<li>
									<a href="https://the72.co.uk/tag/zulte-wagarem/" rel="tag">
										Zulte Wagarem									</a>
								</li>
															<li>
									<a href="https://the72.co.uk/tag/zubayr-boadi/" rel="tag">
										Zubayr Boadi									</a>
								</li>
															<li>
									<a href="https://the72.co.uk/tag/zoumana-bakayako/" rel="tag">
										Zoumana Bakayako									</a>
								</li>
															<li>
									<a href="https://the72.co.uk/tag/zouma/" rel="tag">
										Zouma									</a>
								</li>
															<li>
									<a href="https://the72.co.uk/tag/zoom-meeting/" rel="tag">
										Zoom Meeting									</a>
								</li>
															<li>
									<a href="https://the72.co.uk/tag/zohore/" rel="tag">
										zohore									</a>
								</li>
															<li>
									<a href="https://the72.co.uk/tag/zoet/" rel="tag">
										zoet									</a>
								</li>
													</ul>
					</div>
					
			<div class="cs-search-live-result"></div>
		</div>
	</div>
</div>
    </header>

		
		<main id="main" class="cs-site-primary">

			
			<div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-enabled section-heading-default-style-3">

				
	<div class="cs-entry__header cs-entry__header-large-overlay cs-overlay-gradient cs-video-wrap">
		<div class="cs-entry__header-wrap cs-ratio-wide" data-scheme="inverse">

							<figure class="cs-entry__overlay-bg cs-overlay-background">
					<img width="1920" height="1024" src="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-08-31T183736Z_838088181_RC2V7W9O2FOD_RTRMADP_3_SOCCER-ENGLAND-SUN-RTU-REPORT-1920x1024.jpg" class="attachment-csco-extra-large size-csco-extra-large wp-post-image" alt="" loading="lazy" />				</figure>
			
			<div class="cs-entry__header-inner">

				
				
				<div class="cs-entry__header-info">
					<div class="cs-entry__category"><ul class="post-categories">
	<li><a href="https://the72.co.uk/category/championship/" rel="category tag">Championship</a></li>
	<li><a href="https://the72.co.uk/category/latest-news/" rel="category tag">Latest News</a></li>
	<li><a href="https://the72.co.uk/category/sunderland/" rel="category tag">Sunderland</a></li>
	<li><a href="https://the72.co.uk/category/transfers/" rel="category tag">Transfers</a></li></ul></div><h1 class="cs-entry__title cs-entry__title-line"><span>Latest Sunderland news: Black Cats linked with EFL hotshot, fitness update on key man + more</span></h1><div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://the72.co.uk/author/lukephelps/" title="View all posts by Luke Phelps"><span class="cs-photo"><img alt='' src='https://secure.gravatar.com/avatar/df30f3d885898f2f2be5a2c8fc4de6d9?s=26&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/df30f3d885898f2f2be5a2c8fc4de6d9?s=52&#038;d=mm&#038;r=g 2x" class='avatar avatar-26 photo' height='26' width='26' loading='lazy'/></span><span class="cs-by">by</span><span class="cs-author">Luke Phelps</span></a></div><div class="cs-meta-date">28 September 2022</div><div class="cs-meta-reading-time"><span class="cs-meta-icon"><i class="cs-icon cs-icon-clock"></i></span>2 minute read</div><div class="cs-meta-comments"><span class="cs-meta-icon"><i class="cs-icon cs-icon-message-square"></i></span><a href="https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/#respond" class="comments-link" >No comments</a></div></div>				</div>
			</div>
		</div>
	</div>

				<div class="cs-container">

					
					<div id="content" class="cs-main-content">

						
<div id="primary" class="cs-content-area">

	
	
		
			
<div class="cs-entry__wrap">

	
	<div class="cs-entry__container">

						<div class="cs-entry__metabar">
					<div class="cs-entry__metabar-inner">
								<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="282521" data-share-url="https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Latest%20Sunderland%20news%3A%20Black%20Cats%20linked%20with%20EFL%20hotshot%2C%20fitness%20update%20on%20key%20man%20%2B%20more&via=_The72&url=https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/&media=https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-08-31T183736Z_838088181_RC2V7W9O2FOD_RTRMADP_3_SOCCER-ENGLAND-SUN-RTU-REPORT-900x599.jpg" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
						</div>
				</div>
				
		<div class="cs-entry__content-wrap">
			
			<div class="entry-content">
				<p><strong>Sunderland return to Championship action v Preston North End this weekend.</strong></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=108769&schain=1.0,1!snack-media.com,SNM_2280,1"></script></div>

<p>Sunderland currently sit in 5th place of the Championship table.</p>
<p>The Black Cats remain in fine form despite undergoing a managerial change, and despite losing star striker Ross Stewart to injury.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div id="snack_dex7" style="min-height: 250px; text-align: center; margin: auto;"></div></div>

<p>The Scot is sidelined for a few more weeks yet. But as the January transfer window rapidly approaches, Tony Mowbray&#8217;s side have been linked with a new striker.</p>
<p><a href="https://footballleagueworld.co.uk/exclusive-middlesbrough-sunderland-derby-and-sheffield-wednesday-consider-swoop-for-clinical-29-year-old/">Reports</a> emerged yesterday claiming that the Black Cats are keen on Northampton Town&#8217;s Sam Hoskins.</p>
<p>The 29-year-old has scored 11 goals in 10 League Two outings already this season, making him the current top-scorer in the fourth tier.</p><div style="background-color: #e6f3e8; padding: 20px;">		<div class="pk-inline-posts">
							<h5 class="pk-inline-posts-title pk-title pk-font-block">
					Latest Stories				</h5>
			
			<div class="pk-inline-posts-container pk-inline-posts-template-grid"
				data-columns="2">
						<article id="post-282519" class="post-282519 post type-post status-publish format-standard has-post-thumbnail category-cambridge-united category-championship category-latest-news category-league1 category-rotherham-united tag-cambridge-united tag-championship tag-league-one tag-mark-bonner tag-rotherham-united cs-entry cs-video-wrap">
			<div class="pk-post-outer">

								<div class="pk-post-inner">
					<div class="entry-thumbnail">
						<div class="pk-overlay pk-overlay-ratio pk-ratio-landscape">
							<div class="pk-overlay-background">
								<a href="https://the72.co.uk/2022/09/28/league-one-boss-among-candidates-interviewed-by-rotherham-united-reporter-reveals/" class="pk-overlay-link">
									<img width="2560" height="1707" src="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-02-05T165156Z_80775372_UP1EI251AUHCU_RTRMADP_3_SOCCER-ENGLAND-CMU-LUT-REPORT-scaled.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-02-05T165156Z_80775372_UP1EI251AUHCU_RTRMADP_3_SOCCER-ENGLAND-CMU-LUT-REPORT-scaled.jpg 2560w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-02-05T165156Z_80775372_UP1EI251AUHCU_RTRMADP_3_SOCCER-ENGLAND-CMU-LUT-REPORT-510x340.jpg 510w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-02-05T165156Z_80775372_UP1EI251AUHCU_RTRMADP_3_SOCCER-ENGLAND-CMU-LUT-REPORT-900x600.jpg 900w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-02-05T165156Z_80775372_UP1EI251AUHCU_RTRMADP_3_SOCCER-ENGLAND-CMU-LUT-REPORT-768x512.jpg 768w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-02-05T165156Z_80775372_UP1EI251AUHCU_RTRMADP_3_SOCCER-ENGLAND-CMU-LUT-REPORT-1536x1024.jpg 1536w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-02-05T165156Z_80775372_UP1EI251AUHCU_RTRMADP_3_SOCCER-ENGLAND-CMU-LUT-REPORT-2048x1365.jpg 2048w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-02-05T165156Z_80775372_UP1EI251AUHCU_RTRMADP_3_SOCCER-ENGLAND-CMU-LUT-REPORT-380x253.jpg 380w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-02-05T165156Z_80775372_UP1EI251AUHCU_RTRMADP_3_SOCCER-ENGLAND-CMU-LUT-REPORT-800x533.jpg 800w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-02-05T165156Z_80775372_UP1EI251AUHCU_RTRMADP_3_SOCCER-ENGLAND-CMU-LUT-REPORT-1160x773.jpg 1160w" sizes="(max-width: 2560px) 100vw, 2560px" />								</a>
							</div>
						</div>
					</div>
				</div>
				
				<div class="pk-post-inner">
					<header>
						<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://the72.co.uk/category/cambridge-united/" rel="category tag">Cambridge United</a></li>
	<li><a href="https://the72.co.uk/category/championship/" rel="category tag">Championship</a></li>
	<li><a href="https://the72.co.uk/category/latest-news/" rel="category tag">Latest News</a></li>
	<li><a href="https://the72.co.uk/category/league1/" rel="category tag">League 1</a></li>
	<li><a href="https://the72.co.uk/category/rotherham-united/" rel="category tag">Rotherham United</a></li></ul></div></div><h3 class="pk-title"><a href="https://the72.co.uk/2022/09/28/league-one-boss-among-candidates-interviewed-by-rotherham-united-reporter-reveals/" rel="bookmark">League One boss among candidates interviewed by Rotherham United, reporter reveals</a></h3><div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://the72.co.uk/author/james_ray/" title="View all posts by James Ray"><span class="cs-by">by</span><span class="cs-author">James Ray</span></a></div><div class="cs-meta-date">28 September 2022</div></div>					</header><!-- .entry-header -->
				</div><!-- .post-inner -->

			</div><!-- .post-outer -->
		</article>
			<article id="post-282444" class="post-282444 post type-post status-publish format-standard has-post-thumbnail category-championship category-latest-news category-watford tag-championship tag-lloyd-doyley tag-watford cs-entry cs-video-wrap">
			<div class="pk-post-outer">

								<div class="pk-post-inner">
					<div class="entry-thumbnail">
						<div class="pk-overlay pk-overlay-ratio pk-ratio-landscape">
							<div class="pk-overlay-background">
								<a href="https://the72.co.uk/2022/09/27/whats-former-watford-man-lloyd-doyley-up-to-these-days/" class="pk-overlay-link">
									<img width="2424" height="1616" src="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2013-01-05T161350Z_1_MT1ACI10368945_RTRMADP_3_SOCCER-ENGLAND-MCI-WAT.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2013-01-05T161350Z_1_MT1ACI10368945_RTRMADP_3_SOCCER-ENGLAND-MCI-WAT.jpg 2424w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2013-01-05T161350Z_1_MT1ACI10368945_RTRMADP_3_SOCCER-ENGLAND-MCI-WAT-510x340.jpg 510w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2013-01-05T161350Z_1_MT1ACI10368945_RTRMADP_3_SOCCER-ENGLAND-MCI-WAT-900x600.jpg 900w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2013-01-05T161350Z_1_MT1ACI10368945_RTRMADP_3_SOCCER-ENGLAND-MCI-WAT-768x512.jpg 768w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2013-01-05T161350Z_1_MT1ACI10368945_RTRMADP_3_SOCCER-ENGLAND-MCI-WAT-1536x1024.jpg 1536w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2013-01-05T161350Z_1_MT1ACI10368945_RTRMADP_3_SOCCER-ENGLAND-MCI-WAT-2048x1365.jpg 2048w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2013-01-05T161350Z_1_MT1ACI10368945_RTRMADP_3_SOCCER-ENGLAND-MCI-WAT-380x253.jpg 380w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2013-01-05T161350Z_1_MT1ACI10368945_RTRMADP_3_SOCCER-ENGLAND-MCI-WAT-800x533.jpg 800w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2013-01-05T161350Z_1_MT1ACI10368945_RTRMADP_3_SOCCER-ENGLAND-MCI-WAT-1160x773.jpg 1160w" sizes="(max-width: 2424px) 100vw, 2424px" />								</a>
							</div>
						</div>
					</div>
				</div>
				
				<div class="pk-post-inner">
					<header>
						<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://the72.co.uk/category/championship/" rel="category tag">Championship</a></li>
	<li><a href="https://the72.co.uk/category/latest-news/" rel="category tag">Latest News</a></li>
	<li><a href="https://the72.co.uk/category/watford/" rel="category tag">Watford</a></li></ul></div></div><h3 class="pk-title"><a href="https://the72.co.uk/2022/09/27/whats-former-watford-man-lloyd-doyley-up-to-these-days/" rel="bookmark">What&#8217;s former Watford man Lloyd Doyley up to these days?</a></h3><div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://the72.co.uk/author/ollie-trout/" title="View all posts by Ollie Trout"><span class="cs-by">by</span><span class="cs-author">Ollie Trout</span></a></div><div class="cs-meta-date">27 September 2022</div></div>					</header><!-- .entry-header -->
				</div><!-- .post-inner -->

			</div><!-- .post-outer -->
		</article>
				</div>
		</div>
		</div>

<p>Elsewhere, Mowbray has recently shared an injury update on defender Dennis Cirkin.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div id="snack_dex8" style="min-height: 250px; text-align: center; margin: auto;"></div></div>

<div id="quiz-container" data-progress="0" data-total-questions="10" data-question-id="281427" data-quiz-id="281413" data-quiz-url="https://the72.co.uk/snack-quiz/sunderland-general-knowledge-quiz-10-quickfire-questions-on-the-black-cats-09-09-22" data-trailing-slash="1" data-tracking="" data-device="desktop">
    <form action="https://the72.co.uk/snack-quiz/sunderland-general-knowledge-quiz-10-quickfire-questions-on-the-black-cats-09-09-22/quiz-page/2" method="post">        
        <div class="quiz-progress">
            <div class="progress">
                <div class="progress-bar" role="progressbar" aria-valuenow="0" aria-valuemin="1" aria-valuemax="" style="width:10%;">1 of 10</div>
            </div>
        </div>




        <div class="quiz-question with-image">            
            <span class="image unbleed" style="line-height: 1.5em; color: #525252; margin-bottom: 0 !important;">
                <img width="900" height="603" src="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2009-05-18T000000Z_1_MT1ACI5993212_RTRMADP_3_SOCCER-ENGLAND-PTM-SUN-900x603.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2009-05-18T000000Z_1_MT1ACI5993212_RTRMADP_3_SOCCER-ENGLAND-PTM-SUN-900x603.jpg 900w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2009-05-18T000000Z_1_MT1ACI5993212_RTRMADP_3_SOCCER-ENGLAND-PTM-SUN-510x342.jpg 510w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2009-05-18T000000Z_1_MT1ACI5993212_RTRMADP_3_SOCCER-ENGLAND-PTM-SUN-768x515.jpg 768w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2009-05-18T000000Z_1_MT1ACI5993212_RTRMADP_3_SOCCER-ENGLAND-PTM-SUN-1536x1029.jpg 1536w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2009-05-18T000000Z_1_MT1ACI5993212_RTRMADP_3_SOCCER-ENGLAND-PTM-SUN-2048x1373.jpg 2048w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2009-05-18T000000Z_1_MT1ACI5993212_RTRMADP_3_SOCCER-ENGLAND-PTM-SUN-380x255.jpg 380w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2009-05-18T000000Z_1_MT1ACI5993212_RTRMADP_3_SOCCER-ENGLAND-PTM-SUN-800x536.jpg 800w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2009-05-18T000000Z_1_MT1ACI5993212_RTRMADP_3_SOCCER-ENGLAND-PTM-SUN-1160x777.jpg 1160w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2009-05-18T000000Z_1_MT1ACI5993212_RTRMADP_3_SOCCER-ENGLAND-PTM-SUN.jpg 2238w" sizes="(max-width: 900px) 100vw, 900px" />
            </span>            

            <h3 id="who-currently-wears-the-no-2-shirt-for-sunderland" class="text-center">Who currently wears the no.2 shirt for Sunderland?</h3>

            <div class="quiz-answers row justify-content-center clearfix">                
                    <button class="btn btn-block quiz-button" disabled  data-question-item-nonce="9022a70743" value="1" data-correct-answer="2" title="Corry Evans">                            
                        Corry Evans
                    </button>                                 
                    <button class="btn btn-block quiz-button" disabled  data-question-item-nonce="c39a15bc53" value="2" data-correct-answer="2" title="Niall Huggins">                            
                        Niall Huggins
                    </button>                                 
                    <button class="btn btn-block quiz-button" disabled  data-question-item-nonce="dea6ffc048" value="3" data-correct-answer="2" title="Dennis Cirkin">                            
                        Dennis Cirkin
                    </button>                                 
                    <button class="btn btn-block quiz-button" disabled  data-question-item-nonce="abc200c632" value="4" data-correct-answer="2" title="Jack Clarke">                            
                        Jack Clarke
                    </button>                                 
            </div>
        </div>                
    </form>    
</div>



<p>The former Spurs man picked up a hamstring injury at the same time as when Stewart picked up his thigh injury.</p>
<p>Mowbray told <a href="https://www.thenorthernecho.co.uk/sport/22677661.sunderland-defender-dennis-cirkin-returns-training-hamstring-injury/">The Northern Echo</a> of Cirkin&#8217;s fitness situation:</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div id="snack_dex9" style="min-height: 250px; text-align: center; margin: auto;"></div></div>

<p><em>“Dennis Cirkin was back on the grass today (Monday) which was great.”</em></p>
<p>And lastly, Training Ground Guru has revealed (via <a href="https://www.sunderlandecho.com/sport/football/sunderland-afc/sunderland-poach-blackburn-rovers-staff-member-following-stuart-harvey-and-tony-mowbray-arrivals-3856649">Sunderland Echo</a>) that Sunderland have added Rachel Hindle to their backroom staff.</p>
<p>She&#8217;s left her position at Blackburn Rovers to follow the likes of Mowbray and Stuart Harvey to the Stadium of Light, with Hindle joining the Black Cats as a first-team performance analyst.</p>
<p>Sunderland&#8217;s game v Preston North End takes place at the Stadium of Light on Saturday afternoon, with a win able to see Mowbray&#8217;s men move as high as 3rd.</p>
<p>The Lilywhites are winless in their three Championship outings and are still struggling in front of goal, having scored just three league goals all season.</p>
<!-- AI CONTENT END 1 -->
			</div>

			<div class="cs-entry__tags"><ul><li><a href="https://the72.co.uk/tag/sunderland/" rel="tag">Sunderland</a></li><li><a href="https://the72.co.uk/tag/transfers/" rel="tag">Transfers</a></li></ul></div>			<div class="cs-entry__after-share-buttons">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold-bg pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="282521" data-share-url="https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Latest%20Sunderland%20news%3A%20Black%20Cats%20linked%20with%20EFL%20hotshot%2C%20fitness%20update%20on%20key%20man%20%2B%20more&via=_The72&url=https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/&media=https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-08-31T183736Z_838088181_RC2V7W9O2FOD_RTRMADP_3_SOCCER-ENGLAND-SUN-RTU-REPORT-900x599.jpg" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Pin it</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			

<div class="cs-entry__author">
			<div class="cs-entry__author-inner">
			<a href="https://the72.co.uk/author/lukephelps/" class="cs-entry__author-photo">
				<img alt='' src='https://secure.gravatar.com/avatar/df30f3d885898f2f2be5a2c8fc4de6d9?s=100&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/df30f3d885898f2f2be5a2c8fc4de6d9?s=200&#038;d=mm&#038;r=g 2x" class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>			</a>
			<div class="cs-entry__author-info">
				<span class="cs-entry__author-position">Author</span>
				<div class="cs-entry__author-name-wrapper">
					<a href="https://the72.co.uk/author/lukephelps/" class="cs-entry__author-name">
						Luke Phelps					</a>

											<div class="cs-entry__author-social">
													</div>
									</div>
							</div>
		</div>
		</div>


<section class="cs-custom-content cs-custom-content-comments-before"><div id="rc-widget-aa46fc" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="116924"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> </section>

<div class="cs-entry__comments cs-entry__comments-collapse" id="comments-hidden">

	
	
		<div id="respond" class="comment-respond">
		<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/#respond" style="display:none;">Cancel reply</a></small></span></span></h5><form action="https://the72.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='282521' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div>

	<div class="cs-entry__comments-show" id="comments">
		<button>View Comments (0)</button>
	</div>

		</div>

		
	</div>

	</div>

		
	
	
</div>


	<aside id="secondary" class="cs-sidebar__area cs-widget-area">
		<div class="cs-sidebar__inner">
						<div class="widget recent-posts-widget-with-thumbnails-4 recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-4" class="rpwwt-widget">
<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Breaking Stories</span></span></h5>
	<ul>
		<li><a href="https://the72.co.uk/2022/09/28/league-one-boss-among-candidates-interviewed-by-rotherham-united-reporter-reveals/" target="_blank"><img width="80" height="80" src="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-02-05T165156Z_80775372_UP1EI251AUHCU_RTRMADP_3_SOCCER-ENGLAND-CMU-LUT-REPORT-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-02-05T165156Z_80775372_UP1EI251AUHCU_RTRMADP_3_SOCCER-ENGLAND-CMU-LUT-REPORT-80x80.jpg 80w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-02-05T165156Z_80775372_UP1EI251AUHCU_RTRMADP_3_SOCCER-ENGLAND-CMU-LUT-REPORT-150x150.jpg 150w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-02-05T165156Z_80775372_UP1EI251AUHCU_RTRMADP_3_SOCCER-ENGLAND-CMU-LUT-REPORT-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /><span class="rpwwt-post-title">League One boss among candidates interviewed by Rotherham United, reporter reveals</span></a></li>
		<li><a href="https://the72.co.uk/2022/09/27/whats-former-watford-man-lloyd-doyley-up-to-these-days/" target="_blank"><img width="80" height="80" src="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2013-01-05T161350Z_1_MT1ACI10368945_RTRMADP_3_SOCCER-ENGLAND-MCI-WAT-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2013-01-05T161350Z_1_MT1ACI10368945_RTRMADP_3_SOCCER-ENGLAND-MCI-WAT-80x80.jpg 80w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2013-01-05T161350Z_1_MT1ACI10368945_RTRMADP_3_SOCCER-ENGLAND-MCI-WAT-150x150.jpg 150w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2013-01-05T161350Z_1_MT1ACI10368945_RTRMADP_3_SOCCER-ENGLAND-MCI-WAT-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /><span class="rpwwt-post-title">What&#8217;s former Watford man Lloyd Doyley up to these days?</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</div><div class="widget ai_widget-2 ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div id="snack_dmpu" style="min-height: 600px; text-align: center; margin: auto;"></div></div>
</div><div class="widget recent-posts-widget-with-thumbnails-3 recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Recent Posts</span></span></h5>
	<ul>
		<li><a href="https://the72.co.uk/2022/09/28/league-one-boss-among-candidates-interviewed-by-rotherham-united-reporter-reveals/" target="_blank"><img width="80" height="80" src="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-02-05T165156Z_80775372_UP1EI251AUHCU_RTRMADP_3_SOCCER-ENGLAND-CMU-LUT-REPORT-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-02-05T165156Z_80775372_UP1EI251AUHCU_RTRMADP_3_SOCCER-ENGLAND-CMU-LUT-REPORT-80x80.jpg 80w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-02-05T165156Z_80775372_UP1EI251AUHCU_RTRMADP_3_SOCCER-ENGLAND-CMU-LUT-REPORT-150x150.jpg 150w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-02-05T165156Z_80775372_UP1EI251AUHCU_RTRMADP_3_SOCCER-ENGLAND-CMU-LUT-REPORT-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /><span class="rpwwt-post-title">League One boss among candidates interviewed by Rotherham United, reporter reveals</span></a></li>
		<li><a href="https://the72.co.uk/2022/09/27/whats-former-watford-man-lloyd-doyley-up-to-these-days/" target="_blank"><img width="80" height="80" src="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2013-01-05T161350Z_1_MT1ACI10368945_RTRMADP_3_SOCCER-ENGLAND-MCI-WAT-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2013-01-05T161350Z_1_MT1ACI10368945_RTRMADP_3_SOCCER-ENGLAND-MCI-WAT-80x80.jpg 80w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2013-01-05T161350Z_1_MT1ACI10368945_RTRMADP_3_SOCCER-ENGLAND-MCI-WAT-150x150.jpg 150w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2013-01-05T161350Z_1_MT1ACI10368945_RTRMADP_3_SOCCER-ENGLAND-MCI-WAT-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /><span class="rpwwt-post-title">What&#8217;s former Watford man Lloyd Doyley up to these days?</span></a></li>
		<li><a href="https://the72.co.uk/2022/09/27/more-or-less-quiz-which-of-these-former-birmingham-city-players-scored-more-goals-for-the-club/" target="_blank"><img width="80" height="80" src="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-09-03T162650Z_922614176_RC2T9W9TW97O_RTRMADP_3_SOCCER-ENGLAND-PNE-BRC-REPORT-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-09-03T162650Z_922614176_RC2T9W9TW97O_RTRMADP_3_SOCCER-ENGLAND-PNE-BRC-REPORT-80x80.jpg 80w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-09-03T162650Z_922614176_RC2T9W9TW97O_RTRMADP_3_SOCCER-ENGLAND-PNE-BRC-REPORT-150x150.jpg 150w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2022-09-03T162650Z_922614176_RC2T9W9TW97O_RTRMADP_3_SOCCER-ENGLAND-PNE-BRC-REPORT-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /><span class="rpwwt-post-title">More or less quiz: Which of these former Birmingham City players scored more goals for the club?</span></a></li>
		<li><a href="https://the72.co.uk/2022/09/27/update-emerges-on-highly-rated-portsmouth-starlets-non-league-loan-stint/" target="_blank"><img width="80" height="80" src="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2021-09-03T140636Z_183843165_UP1EH93136Y4N_RTRMADP_3_SOCCER-FRIENDLY-WAL-ENG-REPORT-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2021-09-03T140636Z_183843165_UP1EH93136Y4N_RTRMADP_3_SOCCER-FRIENDLY-WAL-ENG-REPORT-80x80.jpg 80w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2021-09-03T140636Z_183843165_UP1EH93136Y4N_RTRMADP_3_SOCCER-FRIENDLY-WAL-ENG-REPORT-150x150.jpg 150w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2021-09-03T140636Z_183843165_UP1EH93136Y4N_RTRMADP_3_SOCCER-FRIENDLY-WAL-ENG-REPORT-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /><span class="rpwwt-post-title">Update emerges on highly-rated Portsmouth starlet&#8217;s non-league loan stint</span></a></li>
		<li><a href="https://the72.co.uk/2022/09/27/whats-former-burnley-goalkeeper-brian-jensen-up-to-these-days/" target="_blank"><img width="80" height="80" src="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2010-10-16T145837Z_1_MT1ACI7475528_RTRMADP_3_SOCCER-ENGLAND-SHU-BUR-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.the72.co.uk/wp-content/uploads/2022/09/2010-10-16T145837Z_1_MT1ACI7475528_RTRMADP_3_SOCCER-ENGLAND-SHU-BUR-80x80.jpg 80w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2010-10-16T145837Z_1_MT1ACI7475528_RTRMADP_3_SOCCER-ENGLAND-SHU-BUR-150x150.jpg 150w, https://cdn.the72.co.uk/wp-content/uploads/2022/09/2010-10-16T145837Z_1_MT1ACI7475528_RTRMADP_3_SOCCER-ENGLAND-SHU-BUR-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /><span class="rpwwt-post-title">What&#8217;s former Burnley goalkeeper Brian Jensen up to these days?</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</div><div class="widget block-4 widget_block">				<div class="pk-subscribe-form-wrap pk-subscribe-form-block pk-subscribe-with-bg">
											<div class="pk-subscribe-bg">
													</div>
					
					<div class="pk-subscribe-container  pk-bg-overlay">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up to Daily Roundups</h3>
															<p class="pk-subscribe-message ">Get notified of the days action.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="8db9308917">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
				</div><div class="widget block-7 widget_block"></div>					</div>
	</aside>
	
							
						</div>

						
					</div>

					
				</div>

				
			</main>

		
		
<footer class="cs-footer cs-footer-one" data-scheme="inverse">
				<div class="cs-site-subscribe">
				<div class="cs-container">
					<div class="cs-site-subscribe__item">
						
						<div class="cs-site-subscribe__form">
															<div class="cs-site-subscribe__info">
																			<h4 class="cs-site-subscribe__title">Sign Up to Daily Roundups</h4>
									
																	</div>
							
											<div class="pk-subscribe-form-wrap pk-subscribe-form-block pk-subscribe-with-name">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="8db9308917">

								<div class="pk-input-group">
																			<input type="text" name="USER" class="user form-control" placeholder="Enter your name">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
										</div>
					</div>
				</div>
			</div>
		
	<div class="cs-container">
		<div class="cs-footer__item">
			<div class="cs-footer__col cs-col-left">
				<div class="cs-footer__inner">
							<div class="cs-logo">
			<a class="cs-footer__logo cs-logo-once" href="https://the72.co.uk/">
				The72			</a>

					</div>
		
								<div class="cs-footer__desc">
				Copyright © 2022 of The72 Publishing Limited			</div>
							</div>
			</div>
			<div class="cs-footer__col cs-col-center">
							<div class="footer-nav-menu">
				<ul id="menu-footer-1" class="cs-footer__nav "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269536"><a href="https://the72.co.uk/about-the72/">About The72</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269537"><a href="https://the72.co.uk/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269538"><a href="https://the72.co.uk/meet-the-team/">Meet The Team</a></li>
</ul>			</div>
						</div>
			<div class="cs-footer__col cs-col-right">
							</div>
		</div>
	</div>
</footer>

		
	</div>

	
</div>



<style type="text/css" media="all" id="canvas-widget-blocks-dynamic-styles">

</style>
			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-bold-bg pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="282521" data-share-url="https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Latest%20Sunderland%20news%3A%20Black%20Cats%20linked%20with%20EFL%20hotshot%2C%20fitness%20update%20on%20key%20man%20%2B%20more&via=_The72&url=https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">

							<a href="whatsapp://send?text=https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">

							<a href="fb-messenger://share/?link=https://the72.co.uk/2022/09/28/latest-sunderland-news-black-cats-linked-with-efl-hotshot-fitness-update-on-key-man-more/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
					<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
	        <script>
            var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
            var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
            var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
        </script>
        <script src='https://the72.co.uk/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=2.3.8.1' id='canvas-block-alert-script-js'></script>
<script src='https://the72.co.uk/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=2.3.8.1' id='canvas-block-collapsibles-script-js'></script>
<script src='https://the72.co.uk/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=2.3.8.1' id='canvas-block-tabs-script-js'></script>
<script src='https://the72.co.uk/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.3.8.1' id='justifiedgallery-js'></script>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script src='https://the72.co.uk/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=2.3.8.1' id='canvas-justified-gallery-js'></script>
<script src='https://the72.co.uk/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://the72.co.uk/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.3.8.1' id='flickity-js'></script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://the72.co.uk/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=2.3.8.1' id='canvas-slider-gallery-js'></script>
<script src='https://the72.co.uk/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script id='powerkit-justified-gallery-js-extra'>
var powerkitJG = {"rtl":""};
</script>
<script src='https://the72.co.uk/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.8.0' id='powerkit-justified-gallery-js'></script>
<script src='https://the72.co.uk/wp-content/plugins/powerkit/modules/lightbox/public/js/glightbox.min.js?ver=2.8.0' id='glightbox-js'></script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
</script>
<script src='https://the72.co.uk/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.8.0' id='powerkit-lightbox-js'></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/the72.co.uk\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://the72.co.uk/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.8.0' id='powerkit-opt-in-forms-js'></script>
<script async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=6.0.2' id='powerkit-pinterest-js'></script>
<script id='powerkit-pin-it-js-extra'>
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".cnvs-block-row,.cnvs-block-section,.cnvs-block-posts .entry-thumbnail,.cnvs-post-thumbnail,.pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.wp-block-cover,.pk-block-posts,.cs-posts-area__main,.cs-entry","only_hover":"1"};
</script>
<script src='https://the72.co.uk/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.8.0' id='powerkit-pin-it-js'></script>
<script src='https://the72.co.uk/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.8.0' id='powerkit-scroll-to-top-js'></script>
<script src='https://the72.co.uk/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.8.0' id='powerkit-share-buttons-js'></script>
<script id='powerkit-slider-gallery-js-extra'>
var powerkit_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://the72.co.uk/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.8.0' id='powerkit-slider-gallery-js'></script>
<script id='powerkit-table-of-contents-js-extra'>
var powerkit_toc_config = {"label_show":"Show","label_hide":"Hide"};
</script>
<script src='https://the72.co.uk/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.8.0' id='powerkit-table-of-contents-js'></script>
<script id='snack-quiz-js-extra'>
var sq_ajax = {"ajax_url":"https:\/\/the72.co.uk\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://the72.co.uk/wp-content/plugins/snack-quiz/dist/front-end/js/snack-quiz.min.js?ver=220922-60117' id='snack-quiz-js'></script>
<script id='csco-scripts-js-extra'>
var csLocalize = {"darkMode":"false"};
var csco_ajax_nextpost = {"type":"ajax_restapi","post_type":"post","not_in":[282521],"next_post":"","current_user":"0","nonce":"779be09e96","rest_url":"https:\/\/the72.co.uk\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/the72.co.uk\/wp-admin\/admin-ajax.php"};
var csco_mega_menu = {"rest_url":"https:\/\/the72.co.uk\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://the72.co.uk/wp-content/themes/newsblock/assets/js/scripts.js?ver=1.2.0' id='csco-scripts-js'></script>
<script src='https://the72.co.uk/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/the72.co.uk\/wp-admin\/admin-ajax.php","origin_id":282521,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script src='https://the72.co.uk/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.7.2' id='swp-live-search-client-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://the72.co.uk/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	<div id="snack_dex1"></div>
<script>
    (function(){
        
        var site_id = 2280;
        var data_site_id = 0;

        var sn_cb = new Date().getMonth();
        var snack_hb = document.createElement('script');
        snack_hb.src = 'https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
        snack_hb.id = 'snack_ads';
        if(data_site_id){
            snack_hb.setAttribute('data-site-id',data_site_id);
        }
        document.body.appendChild(snack_hb);
        snack_hb.onerror = function(){
            document.body.removeChild(snack_hb);
            var snack_hb2 = document.createElement('script');
            snack_hb2.src = 'https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
            snack_hb2.id = 'snack_ads';
            if(data_site_id){
                snack_hb2.setAttribute('data-site-id',data_site_id);
            }
            document.body.appendChild(snack_hb2);
        };
    })();
</script>
<script async src="https://t.seedtag.com/t/9269-1895-01.js"></script>
<script> 
    (function (e, x, i, t, b) {e["ExitBeeObject"] = b;e[b] = e[b] || 
    function () { (e[b].args = e[b].args || []).push(arguments);};
    a = x.createElement(i), m = x.getElementsByTagName(i)[0];
    a.async = 1;a.src = t;m.parentNode.insertBefore(a, m) })
    (window, document, "script", "https://cdn.exitbee.com/xtb.min.js", "xtb") 
    xtb("loadSite", "7540");
</script>
<script type="text/javascript" id="dm-script" src="https://tag.durationmedia.net/pubs/1000048/dm.js" charset="utf-8" async></script><script>  function sn_docReady(e){"complete"===
document.readyState||"interactive"===document.readyState?setTimeout(e,1):document.addEventListener("DOMContentLoaded",e)}function sn_tcf_link(){sn_docReady(function(){var e=document.createElement("div"),t=document.createTextNode("privacy");e.appendChild(t),e.style.cssText="background:blue;color:white;position:fixed; z-index: 99999999999; left:-20px;bottom:40px;transform: rotate(90deg);cursor:pointer;    font-size: 15px;padding: 5px 10px;font-family: sans-serif;border-radius: 5px 5px 0 0;",document.body.appendChild(e),e.addEventListener("click",function(){window._sp_.loadPrivacyManagerModal(402436)})})}function sn_ccpa_link(){sn_docReady(function(){var e=document.createElement("div"),t=document.createTextNode("Do Not Sell My Data");e.appendChild(t),e.style.cssText="cursor:pointer;cursor: pointer; background: black;color: white;text-align: center; padding: 5px 0;width: 100%;position: absolute;top: 0;left: 0;",document.body.appendChild(e),e.addEventListener("click",function(){window._sp_ccpa.loadPrivacyManagerModal(15148,"5faa7d6bc327e01804054130")})})}__uspapi("getUSPData",1,function(e,t){console.log("cmp responded:",e,t),t&&("1---"==e.uspString||sn_ccpa_link())}),__tcfapi("addEventListener",2,function(){__tcfapi("getTCData",2,function(e,t){t&&e.gdprApplies&&sn_tcf_link()})});</script>


   


</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 350/357 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via cdn.the72.co.uk

Served from: the72.co.uk @ 2022-09-28 08:29:17 by W3 Total Cache
-->