<!doctype html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>MK Dons want Bristol City man on loan - The72</title>
	<meta name="description" content="MK Dons are keen to sign Bristol City goalkeeper Max O&#039;Leary on loan, a report from Bristol Live has revealed." />
	<link rel="canonical" href="https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="MK Dons want Bristol City man on loan - The72" />
	<meta property="og:description" content="MK Dons are keen to sign Bristol City goalkeeper Max O&#039;Leary on loan, a report from Bristol Live has revealed." />
	<meta property="og:url" content="https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/" />
	<meta property="og:site_name" content="The72" />
	<meta property="article:published_time" content="2022-07-05T13:33:50+00:00" />
	<meta property="og:image" content="https://cdn.the72.co.uk/wp-content/uploads/2022/07/2020-09-24T194202Z_212508952_UP1EG9O1IQ2SC_RTRMADP_3_SOCCER-ENGLAND-BSC-AVA-REPORT-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1823" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="James Ray" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://the72.co.uk/#website","url":"https://the72.co.uk/","name":"The72","description":"We Love the Football League","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://the72.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/#primaryimage","url":"https://cdn.the72.co.uk/wp-content/uploads/2022/07/2020-09-24T194202Z_212508952_UP1EG9O1IQ2SC_RTRMADP_3_SOCCER-ENGLAND-BSC-AVA-REPORT-scaled.jpg","contentUrl":"https://cdn.the72.co.uk/wp-content/uploads/2022/07/2020-09-24T194202Z_212508952_UP1EG9O1IQ2SC_RTRMADP_3_SOCCER-ENGLAND-BSC-AVA-REPORT-scaled.jpg","width":2560,"height":1823,"caption":"Soccer Football - Carabao Cup Third Round - Bristol City v Aston Villa - Ashton Gate Stadium, Bristol, Britain - September 24, 2020 Aston Villa's Ollie Watkins in action with Bristol City's Max O'Leary Pool via REUTERS/Peter Cziborra EDITORIAL USE ONLY. No use with unauthorized audio, video, data, fixture lists, club/league logos or 'live' services. Online in-match use limited to 75 images, no video emulation. No use in betting, games or single club/league/player publications. Please contact your account representative for further details."},{"@type":"WebPage","@id":"https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/#webpage","url":"https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/","name":"MK Dons want Bristol City man on loan - The72","isPartOf":{"@id":"https://the72.co.uk/#website"},"primaryImageOfPage":{"@id":"https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/#primaryimage"},"datePublished":"2022-07-05T13:33:50+00:00","dateModified":"2022-07-05T13:33:50+00:00","author":{"@id":"https://the72.co.uk/#/schema/person/bcad86f4aa1a99b1cb821cad3060ca51"},"description":"MK Dons are keen to sign Bristol City goalkeeper Max O'Leary on loan, a report from Bristol Live has revealed.","breadcrumb":{"@id":"https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/"]}]},{"@type":"BreadcrumbList","@id":"https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://the72.co.uk/"},{"@type":"ListItem","position":2,"name":"MK Dons want Bristol City man on loan"}]},{"@type":"Person","@id":"https://the72.co.uk/#/schema/person/bcad86f4aa1a99b1cb821cad3060ca51","name":"James Ray","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://the72.co.uk/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/42f268cc687e88d6334a3cbc858955fd?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/42f268cc687e88d6334a3cbc858955fd?s=96&d=mm&r=g","caption":"James Ray"},"url":"https://the72.co.uk/author/james_ray/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The72 &raquo; Feed" href="https://the72.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The72 &raquo; Comments Feed" href="https://the72.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The72 &raquo; MK Dons want Bristol City man on loan Comments Feed" href="https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/feed/" />
			<link rel="preload" href="https://the72.co.uk/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
			<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/the72.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='canvas-css'  href='https://the72.co.uk/wp-content/plugins/canvas/assets/css/canvas.css?ver=2.3.8' media='all' />
<link rel='alternate stylesheet' id='powerkit-icons-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff?ver=2.7.4.1' as='font' type='font/wof' crossorigin />
<link rel='stylesheet' id='powerkit-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.7.4.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://the72.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=6.0' media='all' />
<link rel='stylesheet' id='canvas-block-alert-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/basic-elements/block-alert/block.css?ver=1656477163' media='all' />
<link rel='stylesheet' id='canvas-block-progress-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/basic-elements/block-progress/block.css?ver=1656477163' media='all' />
<link rel='stylesheet' id='canvas-block-collapsibles-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/block.css?ver=1656477163' media='all' />
<link rel='stylesheet' id='canvas-block-tabs-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/basic-elements/block-tabs/block.css?ver=1656477163' media='all' />
<link rel='stylesheet' id='canvas-block-section-heading-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/basic-elements/block-section-heading/block.css?ver=1656477163' media='all' />
<link rel='stylesheet' id='canvas-block-row-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/layout-blocks/block-row/block-row.css?ver=1656477163' media='all' />
<link rel='stylesheet' id='canvas-justified-gallery-block-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/justified-gallery/block/block-justified-gallery.css?ver=1656477163' media='all' />
<link rel='stylesheet' id='canvas-slider-gallery-block-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/slider-gallery/block/block-slider-gallery.css?ver=1656477163' media='all' />
<link rel='stylesheet' id='canvas-block-posts-sidebar-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/posts/block-posts-sidebar/block-posts-sidebar.css?ver=1656477163' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='advanced-popups-css'  href='https://the72.co.uk/wp-content/plugins/advanced-popups/public/css/advanced-popups-public.css?ver=1.1.3' media='all' />
<link rel='stylesheet' id='canvas-block-heading-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/content-formatting/block-heading/block.css?ver=1656477164' media='all' />
<link rel='stylesheet' id='canvas-block-list-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/content-formatting/block-list/block.css?ver=1656477164' media='all' />
<link rel='stylesheet' id='canvas-block-paragraph-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/content-formatting/block-paragraph/block.css?ver=1656477164' media='all' />
<link rel='stylesheet' id='canvas-block-separator-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/content-formatting/block-separator/block.css?ver=1656477163' media='all' />
<link rel='stylesheet' id='canvas-block-group-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/basic-elements/block-group/block.css?ver=1656477163' media='all' />
<link rel='stylesheet' id='canvas-block-cover-style-css'  href='https://the72.co.uk/wp-content/plugins/canvas/components/basic-elements/block-cover/block.css?ver=1656477163' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.7.4.1' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.7.4.1' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.7.4.1' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.7.4.1' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.7.4.1' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.7.4.1' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.7.4.1' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.7.4.1' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.7.4.1' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.7.4.1' media='all' />
<link rel='stylesheet' id='glightbox-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/lightbox/public/css/glightbox.min.css?ver=2.7.4.1' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.7.4.1' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.7.4.1' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.7.4.1' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.7.4.1' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.7.4.1' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.7.4.1' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.7.4.1' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.7.4.1' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.7.4.1' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://the72.co.uk/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.7.4.1' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://the72.co.uk/wp-content/themes/newsblock/style.css?ver=1.2.0' media='all' />
<style id='csco-styles-inline-css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
:root, [site-data-scheme="default"]{--cs-color-site-background:#FFFFFF;--cs-color-search-background:#010017;--cs-color-header-background:#01002d;--cs-color-submenu-background:#FFFFFF;--cs-color-footer-background:#010017;}:root, [data-scheme="default"]{--cs-color-accent:#010017;--cs-color-accent-contrast:#FFFFFF;--cs-color-secondary:#818181;--cs-palette-color-secondary:#818181;--cs-color-secondary-contrast:#010017;--cs-color-styled-heading:#2d5bab;--cs-color-styled-heading-contrast:#ffffff;--cs-color-styled-heading-hover:#1f3e74;--cs-color-styled-heading-hover-contrast:#ffffff;--cs-color-styled-category:rgba(0,0,0,0.3);--cs-color-styled-category-contrast:#ffffff;--cs-color-styled-category-hover:#000000;--cs-color-styled-category-hover-contrast:#FFFFFF;--cs-color-category:#2d5bab;--cs-color-category-hover:#000000;--cs-color-category-underline:rgba(255,255,255,0);--cs-color-button:#000000;--cs-color-button-contrast:#FFFFFF;--cs-color-button-hover:#282828;--cs-color-button-hover-contrast:#FFFFFF;--cs-color-overlay-background:rgba(0,0,0,0.25);}[site-data-scheme="dark"]{--cs-color-site-background:#1c1c1c;--cs-color-search-background:#333335;--cs-color-header-background:#01002d;--cs-color-submenu-background:#1c1c1c;--cs-color-footer-background:#1c1c1c;}[data-scheme="dark"]{--cs-color-accent:#d32d1e;--cs-color-accent-contrast:#000000;--cs-color-secondary:#858585;--cs-palette-color-secondary:#858585;--cs-color-secondary-contrast:#000000;--cs-color-styled-heading:#2d5bab;--cs-color-styled-heading-contrast:#ffffff;--cs-color-styled-heading-hover:#1f3e74;--cs-color-styled-heading-hover-contrast:#ffffff;--cs-color-styled-category:#000000;--cs-color-styled-category-contrast:#FFFFFF;--cs-color-styled-category-hover:#d32d1e;--cs-color-styled-category-hover-contrast:#000000;--cs-color-category:#d32d1e;--cs-color-category-hover:#FFFFFF;--cs-color-category-underline:rgba(255,255,255,0);--cs-color-button:#3d3d3d;--cs-color-button-contrast:#FFFFFF;--cs-color-button-hover:#242424;--cs-color-button-hover-contrast:#FFFFFF;--cs-color-overlay-background:rgba(0,0,0,0.25);}:root{--cs-common-border-radius:0;--cs-primary-border-radius:0px;--cs-secondary-border-radius:50%;--cs-styled-category-border-radius:0;--cs-image-border-radius:0px;--cs-header-initial-height:100px;--cs-header-height:60px;}:root .cnvs-block-section-heading, [data-scheme="default"] .cnvs-block-section-heading, [data-scheme="dark"] [data-scheme="default"] .cnvs-block-section-heading{--cnvs-section-heading-border-color:#e9ecef;}[data-scheme="dark"] .cnvs-block-section-heading{--cnvs-section-heading-border-color:#49494b;}:root .cs-header__widgets-column .cnvs-block-section-heading, [data-scheme="dark"] [data-scheme="default"] .cs-header__widgets-column .cnvs-block-section-heading{--cnvs-section-heading-border-color:#e9ecef;}[data-scheme="dark"] .cs-header__widgets-column .cnvs-block-section-heading{--cnvs-section-heading-border-color:#49494b;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='5062724a36b610525afb59f4937282c4-css'  href='//fonts.googleapis.com/css?family=Inter%3Aregular%2Cregular%2Citalic%2C600%2C700%2C700italic&#038;ver=1.2.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='62a8df75ef58a51d796a45f196331aba-css'  href='//fonts.googleapis.com/css?family=Inter%3A600%2Cregular%2C600%2C700&#038;ver=1.2.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='6a43f1818b7869047effed19be299371-css'  href='//fonts.googleapis.com/css?family=Inter%3A400%2Cregular%2C600%2C700&#038;ver=1.2.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='b5fa44c623af21bfcc849ec4fd4bea8c-css'  href='//fonts.googleapis.com/css?family=Inter%3A400&#038;ver=1.2.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='0ed56de59495c94ff8d755261456888d-css'  href='//fonts.googleapis.com/css?family=Inter%3Aregular%2Citalic%2C600%2C700%2C700italic&#038;ver=1.2.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='b78abb272b6e04bfb132e8f86ee1e7da-css'  href='//fonts.googleapis.com/css?family=Inter%3Aregular%2C600%2C700&#038;ver=1.2.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='0b43b630cda33ba37005141beb81428c-css'  href='//fonts.googleapis.com/css?family=Inter%3A700&#038;ver=1.2.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='71dba08b2b5e6e3344645936f7c28739-css'  href='//fonts.googleapis.com/css?family=Inter%3A800&#038;ver=1.2.0' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://the72.co.uk/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://the72.co.uk/wp-content/plugins/newsletter/style.css?ver=7.4.7' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://the72.co.uk/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.7.1' media='all' />
<script src='https://the72.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://the72.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://the72.co.uk/wp-content/plugins/advanced-popups/public/js/advanced-popups-public.js?ver=1.1.3' id='advanced-popups-js'></script>
<script src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=6.0' id='csco_adsense-js'></script>
<link rel="https://api.w.org/" href="https://the72.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://the72.co.uk/wp-json/wp/v2/posts/277243" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://the72.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://the72.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://the72.co.uk/?p=277243' />
<link rel="alternate" type="application/json+oembed" href="https://the72.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe72.co.uk%2F2022%2F07%2F05%2Fmk-dons-want-bristol-city-man-on-loan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://the72.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe72.co.uk%2F2022%2F07%2F05%2Fmk-dons-want-bristol-city-man-on-loan%2F&#038;format=xml" />
		<link rel="preload" href="https://the72.co.uk/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin>
		<style id='csco-theme-typography'>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</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://the72.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/amp/"><link rel="icon" href="https://cdn.the72.co.uk/wp-content/uploads/2022/05/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.the72.co.uk/wp-content/uploads/2022/05/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.the72.co.uk/wp-content/uploads/2022/05/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.the72.co.uk/wp-content/uploads/2022/05/cropped-fav-270x270.png" />
		<style id="wp-custom-css">
			.cs-entry__header .cs-entry__title {
    font-size: 1.75rem;
}

h5, .h5 {
    font-size: 1.25rem;
    line-height: 1.75rem;
}

.cs-entry__header-large-overlay .cs-entry__header-inner {
    height: 60vh;
	}

.section-heading-default-style-3 {
    margin-bottom: 0px !important;
    margin-top: 0px !important;
}

.pk-bg-overlay {
  background: #F8F9FA;
	color: black;
} 

.pk-subscribe-with-bg .pk-title, .pk-subscribe-with-bg .pk-subscribe-message, .pk-subscribe-with-bg .pk-subscribe-message a, .pk-subscribe-with-bg .pk-privacy, .pk-subscribe-with-bg .pk-privacy a {
    color: black;
}

h3, .h3 {
    font-size: 1.25rem;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script data-cfasync="false"  id="clevernt" type="text/javascript">
    (function (document, window) {
        var c = document.createElement("script");
        c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader31041";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
        c.src = "//clevernt.com/scripts/6a2225ae16b46a5ec198a95827502b56.min.js?20200601=" + Math.floor((new Date).getTime());
        var a = !1;
        try {
            a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
        } catch (e) {
            a = !1;
        }
        a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
        a.parentNode.insertBefore(c, a);
    })(document, window);
</script>
	<script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-43711883-1', 'auto');
                                    ga('set', 'dimension5', '277243');
                    ga('set', 'dimension3', '14 - 15');
                    ga('set', 'dimension4', '20220705');
                    ga('set', 'dimension1', 'James Ray');
                    ga('set', 'dimension2', 'Bristol City, Championship, Latest News, League 1, Milton Keynes Dons, Transfers');
                    ga('set', 'dimension6', 'Article');      
                            ga('send', 'pageview');
    </script>
        <!-- end Google Analytics -->

	<script type="text/javascript">
//GDPR Stub file
	!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>
<script type="text/javascript">
//CCPA Stub file
  	(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
</script>

<script  type="text/javascript">
window._sp_ = {
  	config: {
      	accountId: 1577,
      	baseEndpoint: "https://cdn.privacy-mgmt.com",
			propertyHref: 'https://the72.co.uk',
      	targetingParams: {
        	type: "GDPR"
     	}
  	}
}
window._sp_ccpa = {
   config: {
     	baseEndpoint: "https://cdn.privacy-mgmt.com",
     	accountId: 1577,
		propertyHref: 'https://the72.co.uk',
     	getDnsMsgMms: true,
     	alwaysDisplayDns: false,
     	targetingParams: {
     	type: "CCPA"
     	}
   }
}
</script>
<script src="https://cdn.privacy-mgmt.com/wrapperMessagingWithoutDetection.js"></script>
<script src="https://cdn.privacy-mgmt.com/ccpa.js"></script>

</head>

<body class="post-template-default single single-post postid-277243 single-format-standard wp-embed-responsive cs-page-layout-right cs-navbar-sticky-enabled cs-navbar-smart-enabled cs-sticky-sidebar-enabled cs-stick-to-top wpb-js-composer js-comp-ver-5.2.1 vc_responsive" data-scheme='default' site-data-scheme='default'>

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

	<div class="cs-site-overlay"></div>

	<div class="cs-offcanvas">
		<div class="cs-offcanvas__header" data-scheme="inverse">
			
			<nav class="cs-offcanvas__nav">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-default " href="https://the72.co.uk/">
				<img src="https://cdn.the72.co.uk/wp-content/uploads/2022/05/logo-main@2x.png"  alt="The72" >			</a>

									<a class="cs-header__logo cs-logo-dark " href="https://the72.co.uk/">
							<img src="https://cdn.the72.co.uk/wp-content/uploads/2022/05/logo-main@2x.png"  alt="The72" >						</a>
							</div>
		
				<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span>
			</nav>

					</div>
		<aside class="cs-offcanvas__sidebar">
			<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-mobile-container"><ul id="menu-mobile" class="menu"><li id="menu-item-269433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-269433"><a href="https://the72.co.uk/category/championship/">Championship</a>
<ul class="sub-menu">
	<li id="menu-item-269434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269434"><a href="https://the72.co.uk/category/barnsley/">Barnsley</a></li>
	<li id="menu-item-269435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269435"><a href="https://the72.co.uk/category/birmingham-city/">Birmingham City</a></li>
	<li id="menu-item-269436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269436"><a href="https://the72.co.uk/category/blackburn-rovers/">Blackburn Rovers</a></li>
	<li id="menu-item-269437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269437"><a href="https://the72.co.uk/category/blackpool/">Blackpool</a></li>
	<li id="menu-item-269438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269438"><a href="https://the72.co.uk/category/bournemouth/">Bournemouth</a></li>
	<li id="menu-item-269439" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269439"><a href="https://the72.co.uk/category/bristol-city/">Bristol City</a></li>
	<li id="menu-item-269440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269440"><a href="https://the72.co.uk/category/cardiff-city/">Cardiff City</a></li>
	<li id="menu-item-269441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269441"><a href="https://the72.co.uk/category/coventry-city/">Coventry City</a></li>
	<li id="menu-item-269442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269442"><a href="https://the72.co.uk/category/derby-county/">Derby County</a></li>
	<li id="menu-item-269443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269443"><a href="https://the72.co.uk/category/fulham/">Fulham</a></li>
	<li id="menu-item-269444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269444"><a href="https://the72.co.uk/category/huddersfield-town/">Huddersfield Town</a></li>
	<li id="menu-item-269445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269445"><a href="https://the72.co.uk/category/hull-city/">Hull City</a></li>
	<li id="menu-item-269446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269446"><a href="https://the72.co.uk/category/luton-town/">Luton Town</a></li>
	<li id="menu-item-269447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269447"><a href="https://the72.co.uk/category/middlesbrough/">Middlesbrough</a></li>
	<li id="menu-item-269448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269448"><a href="https://the72.co.uk/category/millwall/">Millwall</a></li>
	<li id="menu-item-269449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269449"><a href="https://the72.co.uk/category/nottingham-forest/">Nottingham Forest</a></li>
	<li id="menu-item-269450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269450"><a href="https://the72.co.uk/category/peterborough-united/">Peterborough United</a></li>
	<li id="menu-item-269451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269451"><a href="https://the72.co.uk/category/preston-north-end/">Preston North End</a></li>
	<li id="menu-item-269452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269452"><a href="https://the72.co.uk/category/queens-park-rangers/">Queens Park Rangers</a></li>
	<li id="menu-item-269453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269453"><a href="https://the72.co.uk/category/reading/">Reading</a></li>
	<li id="menu-item-269454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269454"><a href="https://the72.co.uk/category/sheffield-united/">Sheffield United</a></li>
	<li id="menu-item-269455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269455"><a href="https://the72.co.uk/category/stoke-city/">Stoke City</a></li>
	<li id="menu-item-269456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269456"><a href="https://the72.co.uk/category/swansea-city/">Swansea City</a></li>
	<li id="menu-item-269457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269457"><a href="https://the72.co.uk/category/west-bromwich-albion/">West Bromwich Albion</a></li>
</ul>
</li>
<li id="menu-item-269458" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-269458"><a href="https://the72.co.uk/category/league1/">League 1</a>
<ul class="sub-menu">
	<li id="menu-item-269459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269459"><a href="https://the72.co.uk/category/accrington-stanley/">Accrington Stanley</a></li>
	<li id="menu-item-269460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269460"><a href="https://the72.co.uk/category/afc-wimbledon/">AFC Wimbledon</a></li>
	<li id="menu-item-269461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269461"><a href="https://the72.co.uk/category/bolton-wanderers/">Bolton Wanderers</a></li>
	<li id="menu-item-269462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269462"><a href="https://the72.co.uk/category/burton-albion/">Burton Albion</a></li>
	<li id="menu-item-269463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269463"><a href="https://the72.co.uk/category/cambridge-united/">Cambridge United</a></li>
	<li id="menu-item-269464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269464"><a href="https://the72.co.uk/category/charlton-athletic/">Charlton Athletic</a></li>
	<li id="menu-item-269465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269465"><a href="https://the72.co.uk/category/cheltenham-town-league-2/">Cheltenham Town</a></li>
	<li id="menu-item-269466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269466"><a href="https://the72.co.uk/category/crewe/">Crewe Alexandra</a></li>
	<li id="menu-item-269467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269467"><a href="https://the72.co.uk/category/doncaster-rovers/">Doncaster Rovers</a></li>
	<li id="menu-item-269468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269468"><a href="https://the72.co.uk/category/fleetwood-town/">Fleetwood Town</a></li>
	<li id="menu-item-269469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269469"><a href="https://the72.co.uk/category/gillingham/">Gillingham</a></li>
	<li id="menu-item-269470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269470"><a href="https://the72.co.uk/category/ipswich-town/">Ipswich Town</a></li>
	<li id="menu-item-269471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269471"><a href="https://the72.co.uk/category/lincoln-city/">Lincoln City</a></li>
	<li id="menu-item-269472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269472"><a href="https://the72.co.uk/category/milton-keynes-dons/">Milton Keynes Dons</a></li>
	<li id="menu-item-269473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269473"><a href="https://the72.co.uk/category/morecambe/">Morecambe</a></li>
	<li id="menu-item-269474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269474"><a href="https://the72.co.uk/category/oxford-united/">Oxford United</a></li>
	<li id="menu-item-269475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269475"><a href="https://the72.co.uk/category/plymouth-argyle/">Plymouth Argyle</a></li>
	<li id="menu-item-269476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269476"><a href="https://the72.co.uk/category/portsmouth/">Portsmouth</a></li>
	<li id="menu-item-269477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269477"><a href="https://the72.co.uk/category/rotherham-united/">Rotherham United</a></li>
	<li id="menu-item-269478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269478"><a href="https://the72.co.uk/category/sheffield-wednesday/">Sheffield Wednesday</a></li>
	<li id="menu-item-269479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269479"><a href="https://the72.co.uk/category/shrewsbury-town/">Shrewsbury Town</a></li>
	<li id="menu-item-269480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269480"><a href="https://the72.co.uk/category/sunderland/">Sunderland</a></li>
	<li id="menu-item-269481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269481"><a href="https://the72.co.uk/category/wigan-athletic/">Wigan Athletic</a></li>
	<li id="menu-item-269482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269482"><a href="https://the72.co.uk/category/wycombe-wanderers/">Wycombe Wanderers</a></li>
</ul>
</li>
<li id="menu-item-269483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-269483"><a href="https://the72.co.uk/category/league-2/">League 2</a>
<ul class="sub-menu">
	<li id="menu-item-269485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269485"><a href="https://the72.co.uk/category/barrow/">Barrow</a></li>
	<li id="menu-item-269486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269486"><a href="https://the72.co.uk/category/bradford-city/">Bradford City</a></li>
	<li id="menu-item-269484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269484"><a href="https://the72.co.uk/category/bristol-rovers/">Bristol Rovers</a></li>
	<li id="menu-item-269487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269487"><a href="https://the72.co.uk/category/carlisle-united/">Carlisle United</a></li>
	<li id="menu-item-269488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269488"><a href="https://the72.co.uk/category/colchester-united/">Colchester United</a></li>
	<li id="menu-item-269490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269490"><a href="https://the72.co.uk/category/crawley-town/">Crawley Town</a></li>
	<li id="menu-item-269491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269491"><a href="https://the72.co.uk/category/exeter-city/">Exeter City</a></li>
	<li id="menu-item-269492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269492"><a href="https://the72.co.uk/category/forest-green-rovers/">Forest Green Rovers</a></li>
	<li id="menu-item-269494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269494"><a href="https://the72.co.uk/category/harrogate-town/">Harrogate Town</a></li>
	<li id="menu-item-269495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269495"><a href="https://the72.co.uk/category/hartlepool-united/">Hartlepool United</a></li>
	<li id="menu-item-269496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269496"><a href="https://the72.co.uk/category/leyton-orient/">Leyton Orient</a></li>
	<li id="menu-item-269497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269497"><a href="https://the72.co.uk/category/mansfield-town/">Mansfield Town</a></li>
	<li id="menu-item-269498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269498"><a href="https://the72.co.uk/category/newport-county/">Newport County</a></li>
	<li id="menu-item-269499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269499"><a href="https://the72.co.uk/category/northampton-town/">Northampton Town</a></li>
	<li id="menu-item-269500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269500"><a href="https://the72.co.uk/category/oldham-athletic/">Oldham Athletic</a></li>
	<li id="menu-item-269501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269501"><a href="https://the72.co.uk/category/port-vale/">Port Vale</a></li>
	<li id="menu-item-269502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269502"><a href="https://the72.co.uk/category/rochdale-league1/">Rochdale</a></li>
	<li id="menu-item-269503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269503"><a href="https://the72.co.uk/category/salford-city/">Salford City</a></li>
	<li id="menu-item-269504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269504"><a href="https://the72.co.uk/category/scunthorpe-united/">Scunthorpe United</a></li>
	<li id="menu-item-269505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269505"><a href="https://the72.co.uk/category/stevenage/">Stevenage</a></li>
	<li id="menu-item-269506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269506"><a href="https://the72.co.uk/category/sutton-united/">Sutton United</a></li>
	<li id="menu-item-269507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269507"><a href="https://the72.co.uk/category/swindon-town/">Swindon Town</a></li>
	<li id="menu-item-269508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269508"><a href="https://the72.co.uk/category/tranmere-rovers/">Tranmere Rovers</a></li>
	<li id="menu-item-269509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269509"><a href="https://the72.co.uk/category/walsall/">Walsall</a></li>
</ul>
</li>
<li id="menu-item-269510" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269510"><a href="https://the72.co.uk/category/transfers/">Transfers</a></li>
<li id="menu-item-269511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269511"><a href="https://the72.co.uk/category/quiz/">Quiz</a></li>
</ul></div></div>
				<div class="widget powerkit_opt_in_subscription_widget-3 powerkit_opt_in_subscription_widget">
		<div class="widget-body">
							<div class="pk-subscribe-form-wrap pk-subscribe-form-widget pk-subscribe-with-name">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Sign Up to Daily Roundups</span></span></h5>
															<p class="pk-subscribe-message pk-font-heading">Get notified of the days action.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="8db9308917">

								<div class="pk-input-group">
																			<input type="text" name="USER" class="user form-control" placeholder="Enter your name">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/2022/07/05/mk-dons-want-bristol-city-man-on-loan/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
						</div>
		</div><div class="widget nav_menu-4 widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-269536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269536"><a href="https://the72.co.uk/about-the72/">About The72</a></li>
<li id="menu-item-269537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269537"><a href="https://the72.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-269538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269538"><a href="https://the72.co.uk/meet-the-team/">Meet The Team</a></li>
</ul></div></div>			</div>
		</aside>
	</div>
	
<div id="page" class="cs-site">

	
	<div class="cs-site-inner">

		
		
<header class="cs-header cs-header-stretch cs-header-four" data-scheme="inverse">
	<div class="cs-container">
		<div class="cs-header__inner-wrapper cs-header__inner-desktop">
			<div class="cs-header__col cs-col-left">
								<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
					<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-default cs-logo-large" href="https://the72.co.uk/">
				<img src="https://cdn.the72.co.uk/wp-content/uploads/2022/05/logo-large.png"  alt="The72" >			</a>

									<a class="cs-header__logo cs-logo-dark cs-logo-large" href="https://the72.co.uk/">
							<img src="https://cdn.the72.co.uk/wp-content/uploads/2022/05/logo-large.png"  alt="The72" >						</a>
							</div>
					</div>
			<div class="cs-header__col cs-col-column">
				<div class="cs-header__item">
					<div class="cs-header__inner">
												<div class="cs-header__col cs-col-left cs-col-large">
															<div class="cs-header__info">
									<span>Presenting the inside scoop on the latest Football League news</span>
								</div>
														</div>
						<div class="cs-header__col cs-col-right">
										<span role="button" class="cs-header__scheme-toggle cs-site-scheme-toggle">
				<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
				<span class="cs-header__scheme-toggle-element"></span>
				<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
			</span>
				<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
								</div>
					</div>
				</div>
				<div class="cs-header__item">
					<div class="cs-header__inner">
						<div class="cs-header__col cs-col-nav">
							<nav class="cs-header__nav"><ul id="menu-web" class="cs-header__nav-inner"><li id="menu-item-269428" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269428"><a href="https://the72.co.uk/category/championship/"><span>Championship</span></a></li>
<li id="menu-item-269430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269430"><a href="https://the72.co.uk/category/league1/"><span>League 1</span></a></li>
<li id="menu-item-269431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269431"><a href="https://the72.co.uk/category/league-2/"><span>League 2</span></a></li>
<li id="menu-item-269429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269429"><a href="https://the72.co.uk/category/transfers/"><span>Transfers</span></a></li>
<li id="menu-item-269432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269432"><a href="https://the72.co.uk/category/quiz/"><span>Quiz</span></a></li>
</ul></nav>						</div>
						<div class="cs-header__col cs-col-right">
													</div>
					</div>
				</div>
			</div>
		</div>

		
<div class="cs-header__inner cs-header__inner-mobile">
	<div class="cs-header__col cs-col-left">
						<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
				</div>
	<div class="cs-header__col cs-col-center">
				<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-default " href="https://the72.co.uk/">
				<img src="https://cdn.the72.co.uk/wp-content/uploads/2022/05/logo-main@2x.png"  alt="The72" >			</a>

									<a class="cs-header__logo cs-logo-dark " href="https://the72.co.uk/">
							<img src="https://cdn.the72.co.uk/wp-content/uploads/2022/05/logo-main@2x.png"  alt="The72" >						</a>
							</div>
			</div>
	<div class="cs-header__col cs-col-right">
				<span role="button" class="cs-header__scheme-toggle cs-header__scheme-toggle-mobile cs-site-scheme-toggle">
			<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
			<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
		</span>
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
			</div>
</div>
	</div>

	
<div class="cs-search" data-scheme="inverse">
	<div class="cs-container">
		<form role="search" method="get" class="cs-search__nav-form" action="https://the72.co.uk/">
			<div class="cs-search__group">
				<button class="cs-search__submit">
					<i class="cs-icon cs-icon-search"></i>
				</button>

				<input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Search for clubs, players, or other keyword!">

				<button class="cs-search__close">
					<i class="cs-icon cs-icon-x"></i>
				</button>
			</div>
		</form>

		<div class="cs-search__content">
			
								<div class="cs-search__tags">
						<ul>
															<li>
									<a href="https://the72.co.uk/tag/zyro/" rel="tag">
										zyro									</a>
								</li>
															<li>
									<a href="https://the72.co.uk/tag/zulte-waregem/" rel="tag">
										Zulte Waregem									</a>
								</li>
															<li>
									<a href="https://the72.co.uk/tag/zulte-waragem/" rel="tag">
										zulte waragem									</a>
								</li>
															<li>
									<a href="https://the72.co.uk/tag/zulte-wagarem/" rel="tag">
										Zulte Wagarem									</a>
								</li>
															<li>
									<a href="https://the72.co.uk/tag/zubayr-boadi/" rel="tag">
										Zubayr Boadi									</a>
								</li>
															<li>
									<a href="https://the72.co.uk/tag/zoumana-bakayako/" rel="tag">
										Zoumana Bakayako									</a>
								</li>
															<li>
									<a href="https://the72.co.uk/tag/zouma/" rel="tag">
										Zouma									</a>
								</li>
															<li>
									<a href="https://the72.co.uk/tag/zoom-meeting/" rel="tag">
										Zoom Meeting									</a>
								</li>
															<li>
									<a href="https://the72.co.uk/tag/zohore/" rel="tag">
										zohore									</a>
								</li>
															<li>
									<a href="https://the72.co.uk/tag/zoet/" rel="tag">
										zoet									</a>
								</li>
													</ul>
					</div>
					
			<div class="cs-search-live-result"></div>
		</div>
	</div>
</div>
</header>

		
		<main id="main" class="cs-site-primary">

			
			<div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-enabled section-heading-default-style-3">

				
	<div class="cs-entry__header cs-entry__header-large-overlay cs-overlay-gradient cs-video-wrap">
		<div class="cs-entry__header-wrap cs-ratio-wide" data-scheme="inverse">

							<figure class="cs-entry__overlay-bg cs-overlay-background">
					<img width="1920" height="1024" src="https://cdn.the72.co.uk/wp-content/uploads/2022/07/2020-09-24T194202Z_212508952_UP1EG9O1IQ2SC_RTRMADP_3_SOCCER-ENGLAND-BSC-AVA-REPORT-1920x1024.jpg" class="attachment-csco-extra-large size-csco-extra-large wp-post-image" alt="" loading="lazy" />				</figure>
			
			<div class="cs-entry__header-inner">

				
				
				<div class="cs-entry__header-info">
					<div class="cs-entry__category"><ul class="post-categories">
	<li><a href="https://the72.co.uk/category/bristol-city/" rel="category tag">Bristol City</a></li>
	<li><a href="https://the72.co.uk/category/championship/" rel="category tag">Championship</a></li>
	<li><a href="https://the72.co.uk/category/latest-news/" rel="category tag">Latest News</a></li>
	<li><a href="https://the72.co.uk/category/league1/" rel="category tag">League 1</a></li>
	<li><a href="https://the72.co.uk/category/milton-keynes-dons/" rel="category tag">Milton Keynes Dons</a></li>
	<li><a href="https://the72.co.uk/category/transfers/" rel="category tag">Transfers</a></li></ul></div><h1 class="cs-entry__title cs-entry__title-line"><span>MK Dons want Bristol City man on loan</span></h1><div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://the72.co.uk/author/james_ray/" title="View all posts by James Ray"><span class="cs-by">by</span><span class="cs-author">James Ray</span></a></div><div class="cs-meta-date">5 July 2022</div><div class="cs-meta-reading-time"><span class="cs-meta-icon"><i class="cs-icon cs-icon-clock"></i></span>2 minute read</div></div>				</div>
			</div>
		</div>
	</div>

				<div class="cs-container">

					
					<div id="content" class="cs-main-content">

						
<div id="primary" class="cs-content-area">

	
	
		
			
<div class="cs-entry__wrap">

	
	<div class="cs-entry__container">

						<div class="cs-entry__metabar">
					<div class="cs-entry__metabar-inner">
								<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="277243" data-share-url="https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=MK%20Dons%20want%20Bristol%20City%20man%20on%20loan&via=_The72&url=https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/&media=https://cdn.the72.co.uk/wp-content/uploads/2022/07/2020-09-24T194202Z_212508952_UP1EG9O1IQ2SC_RTRMADP_3_SOCCER-ENGLAND-BSC-AVA-REPORT-900x641.jpg" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
						</div>
				</div>
				
		<div class="cs-entry__content-wrap">
			
			<div class="entry-content">
				<h3 id="mk-dons-are-keen-to-sign-bristol-city-goalkeeper-max-oleary-on-loan-a-report-from-bristol-live-has-revealed"><a href="https://the72.co.uk/category/milton-keynes-dons/">MK Dons</a> are keen to sign <a href="https://the72.co.uk/category/bristol-city/">Bristol City</a> goalkeeper Max O&#8217;Leary on loan, a report from <a href="https://www.bristolpost.co.uk/sport/football/bristol-city-stefan-bajic-signing-7294455">Bristol Live</a> has revealed.</h3>
<p><a href="https://the72.co.uk/category/bristol-city/">Bristol City</a> man O&#8217;Leary may well be surplus to requirements ahead of the new season. Dan Bentley was the number one for much of last season and it is said that Stefan Bajic is closing in on a move to Ashton Gate.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=108769&schain=1.0,1!snack-media.com,SNM_2280,1"></script></div>

<p>That would likely leave the Irishman as third choice, so a temporary move may be best if he wants more game time.</p>
<p>Now, amid the rumours of a nearing move Bajic, loan interest has emerged in O&#8217;Leary.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div id="snack_dex7" style="min-height: 250px; text-align: center; margin: auto;"></div></div>

<p><a href="https://www.bristolpost.co.uk/sport/football/bristol-city-stefan-bajic-signing-7294455">Bristol Live</a> states that League One side <a href="https://the72.co.uk/category/milton-keynes-dons/">MK Dons</a> are interested in signing the 25-year-old goalkeeper as they look to find a new number one. Andy Fisher was their go-to man in goal before he left to join Russell Martin and Swansea City and loan man Jamie Cumming has since returned to parent club Chelsea.</p>
<p>That leaves the Dons in need of a shot-stopper, with O&#8217;Leary lined up as an option.</p>
<h2 id="olearys-situation">O&#8217;Leary&#8217;s situation&#8230;</h2>
<p>As said before, a temporary move away from Ashton Gate could be best if O&#8217;Leary is left as third choice.</p>
<p>In the long-term though, the Robins academy graduate is now in the final year of his current contract with the club. The option of a further 12 months <a href="https://www.bcfc.co.uk/news/new-contract-for-oleary/">is included</a>, potentially keeping him tied down until 2024.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div id="snack_dex8" style="min-height: 250px; text-align: center; margin: auto;"></div></div>

<p>Despite the extension option, there may come a time over the next season or so where either O&#8217;Leary or <a href="https://the72.co.uk/category/bristol-city/">Bristol City</a> have to make a decision for the future. At 25, O&#8217;Leary is at an age where consistent game time will likely be a priority. Another loan exit this summer would resolve that desire for now, but in the long run, a decision may have to be made over his long-term future.</p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div id="rc-widget-aa46fc" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="116924"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> </div>
<!-- AI CONTENT END 1 -->
			</div>

						<div class="cs-entry__after-share-buttons">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold-bg pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="277243" data-share-url="https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=MK%20Dons%20want%20Bristol%20City%20man%20on%20loan&via=_The72&url=https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/&media=https://cdn.the72.co.uk/wp-content/uploads/2022/07/2020-09-24T194202Z_212508952_UP1EG9O1IQ2SC_RTRMADP_3_SOCCER-ENGLAND-BSC-AVA-REPORT-900x641.jpg" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Pin it</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			

<div class="cs-entry__author">
			<div class="cs-entry__author-inner">
			<a href="https://the72.co.uk/author/james_ray/" class="cs-entry__author-photo">
				<img alt='' src='https://secure.gravatar.com/avatar/42f268cc687e88d6334a3cbc858955fd?s=100&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/42f268cc687e88d6334a3cbc858955fd?s=200&#038;d=mm&#038;r=g 2x" class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>			</a>
			<div class="cs-entry__author-info">
				<span class="cs-entry__author-position">Author</span>
				<div class="cs-entry__author-name-wrapper">
					<a href="https://the72.co.uk/author/james_ray/" class="cs-entry__author-name">
						James Ray					</a>

											<div class="cs-entry__author-social">
													</div>
									</div>
							</div>
		</div>
		</div>




<div class="cs-entry__comments cs-entry__comments-collapse" id="comments-hidden">

	
	
		<div id="respond" class="comment-respond">
		<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/05/mk-dons-want-bristol-city-man-on-loan/#respond" style="display:none;">Cancel reply</a></small></span></span></h5><form action="https://the72.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='277243' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div>

	<div class="cs-entry__comments-show" id="comments">
		<button>View Comments (0)</button>
	</div>

		</div>

		
	</div>

	</div>

		
	
	
</div>


	<aside id="secondary" class="cs-sidebar__area cs-widget-area">
		<div class="cs-sidebar__inner">
						<div class="widget recent-posts-widget-with-thumbnails-4 recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-4" class="rpwwt-widget">
<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Breaking Stories</span></span></h5>
	<ul>
		<li><a href="https://the72.co.uk/2022/07/05/3-middlesbrough-transfer-rumours-that-seem-unlikely-to-happen-as-things-stand/" target="_blank"><img width="80" height="80" src="https://cdn.the72.co.uk/wp-content/uploads/2022/07/2022-04-30T162859Z_1571002541_RC2SXT9MYO95_RTRMADP_3_SOCCER-ENGLAND-MID-STK-REPORT-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.the72.co.uk/wp-content/uploads/2022/07/2022-04-30T162859Z_1571002541_RC2SXT9MYO95_RTRMADP_3_SOCCER-ENGLAND-MID-STK-REPORT-80x80.jpg 80w, https://cdn.the72.co.uk/wp-content/uploads/2022/07/2022-04-30T162859Z_1571002541_RC2SXT9MYO95_RTRMADP_3_SOCCER-ENGLAND-MID-STK-REPORT-150x150.jpg 150w, https://cdn.the72.co.uk/wp-content/uploads/2022/07/2022-04-30T162859Z_1571002541_RC2SXT9MYO95_RTRMADP_3_SOCCER-ENGLAND-MID-STK-REPORT-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /><span class="rpwwt-post-title">3 Middlesbrough transfer rumours that seem unlikely to happen as things stand</span></a></li>
		<li><a href="https://the72.co.uk/2022/07/05/3-watford-transfer-rumours-that-seem-unlikely-to-happen-as-things-stand/" target="_blank"><img width="80" height="80" src="https://cdn.the72.co.uk/wp-content/uploads/2022/06/2022-04-30T163000Z_698262888_RC2RXT9M9HMH_RTRMADP_3_SOCCER-ENGLAND-FGR-HAT-REPORT-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.the72.co.uk/wp-content/uploads/2022/06/2022-04-30T163000Z_698262888_RC2RXT9M9HMH_RTRMADP_3_SOCCER-ENGLAND-FGR-HAT-REPORT-80x80.jpg 80w, https://cdn.the72.co.uk/wp-content/uploads/2022/06/2022-04-30T163000Z_698262888_RC2RXT9M9HMH_RTRMADP_3_SOCCER-ENGLAND-FGR-HAT-REPORT-150x150.jpg 150w, https://cdn.the72.co.uk/wp-content/uploads/2022/06/2022-04-30T163000Z_698262888_RC2RXT9M9HMH_RTRMADP_3_SOCCER-ENGLAND-FGR-HAT-REPORT-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /><span class="rpwwt-post-title">3 Watford transfer rumours that seem unlikely to happen as things stand</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</div><div class="widget ai_widget-2 ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div id="snack_dmpu" style="min-height: 600px; text-align: center; margin: auto;"></div></div>
</div><div class="widget recent-posts-widget-with-thumbnails-3 recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Recent Posts</span></span></h5>
	<ul>
		<li><a href="https://the72.co.uk/2022/07/05/3-middlesbrough-transfer-rumours-that-seem-unlikely-to-happen-as-things-stand/" target="_blank"><img width="80" height="80" src="https://cdn.the72.co.uk/wp-content/uploads/2022/07/2022-04-30T162859Z_1571002541_RC2SXT9MYO95_RTRMADP_3_SOCCER-ENGLAND-MID-STK-REPORT-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.the72.co.uk/wp-content/uploads/2022/07/2022-04-30T162859Z_1571002541_RC2SXT9MYO95_RTRMADP_3_SOCCER-ENGLAND-MID-STK-REPORT-80x80.jpg 80w, https://cdn.the72.co.uk/wp-content/uploads/2022/07/2022-04-30T162859Z_1571002541_RC2SXT9MYO95_RTRMADP_3_SOCCER-ENGLAND-MID-STK-REPORT-150x150.jpg 150w, https://cdn.the72.co.uk/wp-content/uploads/2022/07/2022-04-30T162859Z_1571002541_RC2SXT9MYO95_RTRMADP_3_SOCCER-ENGLAND-MID-STK-REPORT-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /><span class="rpwwt-post-title">3 Middlesbrough transfer rumours that seem unlikely to happen as things stand</span></a></li>
		<li><a href="https://the72.co.uk/2022/07/05/3-watford-transfer-rumours-that-seem-unlikely-to-happen-as-things-stand/" target="_blank"><img width="80" height="80" src="https://cdn.the72.co.uk/wp-content/uploads/2022/06/2022-04-30T163000Z_698262888_RC2RXT9M9HMH_RTRMADP_3_SOCCER-ENGLAND-FGR-HAT-REPORT-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.the72.co.uk/wp-content/uploads/2022/06/2022-04-30T163000Z_698262888_RC2RXT9M9HMH_RTRMADP_3_SOCCER-ENGLAND-FGR-HAT-REPORT-80x80.jpg 80w, https://cdn.the72.co.uk/wp-content/uploads/2022/06/2022-04-30T163000Z_698262888_RC2RXT9M9HMH_RTRMADP_3_SOCCER-ENGLAND-FGR-HAT-REPORT-150x150.jpg 150w, https://cdn.the72.co.uk/wp-content/uploads/2022/06/2022-04-30T163000Z_698262888_RC2RXT9M9HMH_RTRMADP_3_SOCCER-ENGLAND-FGR-HAT-REPORT-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /><span class="rpwwt-post-title">3 Watford transfer rumours that seem unlikely to happen as things stand</span></a></li>
		<li><a href="https://the72.co.uk/2022/07/05/steve-bruce-makes-west-brom-transfer-admission-regarding-possible-move-for-premier-league-man/" target="_blank"><img width="80" height="80" src="https://cdn.the72.co.uk/wp-content/uploads/2022/07/2022-04-18T211621Z_745240382_RC2XPT9G9ORD_RTRMADP_3_SOCCER-ENGLAND-NTG-WBA-REPORT-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.the72.co.uk/wp-content/uploads/2022/07/2022-04-18T211621Z_745240382_RC2XPT9G9ORD_RTRMADP_3_SOCCER-ENGLAND-NTG-WBA-REPORT-80x80.jpg 80w, https://cdn.the72.co.uk/wp-content/uploads/2022/07/2022-04-18T211621Z_745240382_RC2XPT9G9ORD_RTRMADP_3_SOCCER-ENGLAND-NTG-WBA-REPORT-150x150.jpg 150w, https://cdn.the72.co.uk/wp-content/uploads/2022/07/2022-04-18T211621Z_745240382_RC2XPT9G9ORD_RTRMADP_3_SOCCER-ENGLAND-NTG-WBA-REPORT-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /><span class="rpwwt-post-title">Steve Bruce makes West Brom transfer admission regarding possible move for Premier League man</span></a></li>
		<li><a href="https://the72.co.uk/2022/07/05/watford-looking-to-seal-deal-for-barcelona-forward/" target="_blank"><img width="80" height="80" src="https://cdn.the72.co.uk/wp-content/uploads/2022/06/2021-12-22T203007Z_1693964056_UP1EHCM1KY5C1_RTRMADP_3_SOCCER-ITALY-NAP-SPZ-REPORT-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.the72.co.uk/wp-content/uploads/2022/06/2021-12-22T203007Z_1693964056_UP1EHCM1KY5C1_RTRMADP_3_SOCCER-ITALY-NAP-SPZ-REPORT-80x80.jpg 80w, https://cdn.the72.co.uk/wp-content/uploads/2022/06/2021-12-22T203007Z_1693964056_UP1EHCM1KY5C1_RTRMADP_3_SOCCER-ITALY-NAP-SPZ-REPORT-150x150.jpg 150w, https://cdn.the72.co.uk/wp-content/uploads/2022/06/2021-12-22T203007Z_1693964056_UP1EHCM1KY5C1_RTRMADP_3_SOCCER-ITALY-NAP-SPZ-REPORT-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /><span class="rpwwt-post-title">Watford looking to seal deal for Barcelona forward</span></a></li>
		<li><a href="https://the72.co.uk/2022/07/05/we-will-keep-looking-kompanys-transfer-admission-suggests-burnley-could-make-more-new-signings/" target="_blank"><img width="80" height="80" src="https://cdn.the72.co.uk/wp-content/uploads/2022/06/2019-09-11T205845Z_99497305_RC136FD7A680_RTRMADP_3_SOCCER-FRIENDLY-MCI-EPL-REPORT-1-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.the72.co.uk/wp-content/uploads/2022/06/2019-09-11T205845Z_99497305_RC136FD7A680_RTRMADP_3_SOCCER-FRIENDLY-MCI-EPL-REPORT-1-80x80.jpg 80w, https://cdn.the72.co.uk/wp-content/uploads/2022/06/2019-09-11T205845Z_99497305_RC136FD7A680_RTRMADP_3_SOCCER-FRIENDLY-MCI-EPL-REPORT-1-150x150.jpg 150w, https://cdn.the72.co.uk/wp-content/uploads/2022/06/2019-09-11T205845Z_99497305_RC136FD7A680_RTRMADP_3_SOCCER-FRIENDLY-MCI-EPL-REPORT-1-110x110.jpg 110w" sizes="(max-width: 80px) 100vw, 80px" /><span class="rpwwt-post-title">&#8216;We will keep looking&#8217; &#8211; Kompany&#8217;s transfer admission suggests Burnley could make more new signings</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</div><div class="widget block-4 widget_block">				<div class="pk-subscribe-form-wrap pk-subscribe-form-block pk-subscribe-with-bg">
											<div class="pk-subscribe-bg">
													</div>
					
					<div class="pk-subscribe-container  pk-bg-overlay">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up to Daily Roundups</h3>
															<p class="pk-subscribe-message ">Get notified of the days action.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="8db9308917">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/2022/07/05/mk-dons-want-bristol-city-man-on-loan/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
				</div>					</div>
	</aside>
	
							
						</div>

								<div class="cs-entry__post-related">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Related Posts</span></span></h5>
			<div class="cs-entry__post-wrap">
				

<article class="post-277183 post type-post status-publish format-standard has-post-thumbnail category-championship category-comment category-coventry-city category-latest-news category-middlesbrough category-transfers tag-coventry-city tag-middlesbrough tag-transfers cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape-16-9" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://cdn.the72.co.uk/wp-content/uploads/2022/07/2022-04-30T162859Z_1571002541_RC2SXT9MYO95_RTRMADP_3_SOCCER-ENGLAND-MID-STK-REPORT-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.the72.co.uk/wp-content/uploads/2022/07/2022-04-30T162859Z_1571002541_RC2SXT9MYO95_RTRMADP_3_SOCCER-ENGLAND-MID-STK-REPORT-260x195.jpg 260w, https://cdn.the72.co.uk/wp-content/uploads/2022/07/2022-04-30T162859Z_1571002541_RC2SXT9MYO95_RTRMADP_3_SOCCER-ENGLAND-MID-STK-REPORT-300x225.jpg 300w, https://cdn.the72.co.uk/wp-content/uploads/2022/07/2022-04-30T162859Z_1571002541_RC2SXT9MYO95_RTRMADP_3_SOCCER-ENGLAND-MID-STK-REPORT-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://the72.co.uk/2022/07/05/3-middlesbrough-transfer-rumours-that-seem-unlikely-to-happen-as-things-stand/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://the72.co.uk/category/championship/" rel="category tag">Championship</a></li>
	<li><a href="https://the72.co.uk/category/comment/" rel="category tag">Comment</a></li>
	<li><a href="https://the72.co.uk/category/coventry-city/" rel="category tag">Coventry City</a></li>
	<li><a href="https://the72.co.uk/category/latest-news/" rel="category tag">Latest News</a></li>
	<li><a href="https://the72.co.uk/category/middlesbrough/" rel="category tag">Middlesbrough</a></li>
	<li><a href="https://the72.co.uk/category/transfers/" rel="category tag">Transfers</a></li></ul></div></div>
			<h2 class="cs-entry__title"><a href="https://the72.co.uk/2022/07/05/3-middlesbrough-transfer-rumours-that-seem-unlikely-to-happen-as-things-stand/">3 Middlesbrough transfer rumours that seem unlikely to happen as things stand</a></h2>
							<div class="cs-entry__excerpt">
					Middlesbrough have already made strides in Chris Wilder&#8217;s first summer transfer window in charge, as the Teessiders look&hellip;				</div>
			
			<div class="cs-entry__post-meta" ></div>		</div>
	</div>
</article>



<article class="post-277238 post type-post status-publish format-standard has-post-thumbnail category-championship category-latest-news category-transfers category-watford tag-transfers tag-watford cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape-16-9" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://cdn.the72.co.uk/wp-content/uploads/2022/06/2022-04-30T163000Z_698262888_RC2RXT9M9HMH_RTRMADP_3_SOCCER-ENGLAND-FGR-HAT-REPORT-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.the72.co.uk/wp-content/uploads/2022/06/2022-04-30T163000Z_698262888_RC2RXT9M9HMH_RTRMADP_3_SOCCER-ENGLAND-FGR-HAT-REPORT-260x195.jpg 260w, https://cdn.the72.co.uk/wp-content/uploads/2022/06/2022-04-30T163000Z_698262888_RC2RXT9M9HMH_RTRMADP_3_SOCCER-ENGLAND-FGR-HAT-REPORT-300x225.jpg 300w, https://cdn.the72.co.uk/wp-content/uploads/2022/06/2022-04-30T163000Z_698262888_RC2RXT9M9HMH_RTRMADP_3_SOCCER-ENGLAND-FGR-HAT-REPORT-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://the72.co.uk/2022/07/05/3-watford-transfer-rumours-that-seem-unlikely-to-happen-as-things-stand/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://the72.co.uk/category/championship/" rel="category tag">Championship</a></li>
	<li><a href="https://the72.co.uk/category/latest-news/" rel="category tag">Latest News</a></li>
	<li><a href="https://the72.co.uk/category/transfers/" rel="category tag">Transfers</a></li>
	<li><a href="https://the72.co.uk/category/watford/" rel="category tag">Watford</a></li></ul></div></div>
			<h2 class="cs-entry__title"><a href="https://the72.co.uk/2022/07/05/3-watford-transfer-rumours-that-seem-unlikely-to-happen-as-things-stand/">3 Watford transfer rumours that seem unlikely to happen as things stand</a></h2>
							<div class="cs-entry__excerpt">
					Watford&#8216;s signing of Vakoun Bayo has got Rob Edwards&#8217; first summer transfer window as Hornets manager off the&hellip;				</div>
			
			<div class="cs-entry__post-meta" ></div>		</div>
	</div>
</article>



<article class="post-277239 post type-post status-publish format-standard has-post-thumbnail category-championship category-latest-news category-transfers category-west-bromwich-albion tag-brighton-and-hove-albion tag-championship tag-matt-clarke tag-premier-league tag-steve-bruce tag-transfers tag-west-brom cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape-16-9" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://cdn.the72.co.uk/wp-content/uploads/2022/07/2022-04-18T211621Z_745240382_RC2XPT9G9ORD_RTRMADP_3_SOCCER-ENGLAND-NTG-WBA-REPORT-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.the72.co.uk/wp-content/uploads/2022/07/2022-04-18T211621Z_745240382_RC2XPT9G9ORD_RTRMADP_3_SOCCER-ENGLAND-NTG-WBA-REPORT-260x195.jpg 260w, https://cdn.the72.co.uk/wp-content/uploads/2022/07/2022-04-18T211621Z_745240382_RC2XPT9G9ORD_RTRMADP_3_SOCCER-ENGLAND-NTG-WBA-REPORT-300x225.jpg 300w, https://cdn.the72.co.uk/wp-content/uploads/2022/07/2022-04-18T211621Z_745240382_RC2XPT9G9ORD_RTRMADP_3_SOCCER-ENGLAND-NTG-WBA-REPORT-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://the72.co.uk/2022/07/05/steve-bruce-makes-west-brom-transfer-admission-regarding-possible-move-for-premier-league-man/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://the72.co.uk/category/championship/" rel="category tag">Championship</a></li>
	<li><a href="https://the72.co.uk/category/latest-news/" rel="category tag">Latest News</a></li>
	<li><a href="https://the72.co.uk/category/transfers/" rel="category tag">Transfers</a></li>
	<li><a href="https://the72.co.uk/category/west-bromwich-albion/" rel="category tag">West Bromwich Albion</a></li></ul></div></div>
			<h2 class="cs-entry__title"><a href="https://the72.co.uk/2022/07/05/steve-bruce-makes-west-brom-transfer-admission-regarding-possible-move-for-premier-league-man/">Steve Bruce makes West Brom transfer admission regarding possible move for Premier League man</a></h2>
							<div class="cs-entry__excerpt">
					West Brom boss Steve Bruce has failed to rule out a possible move for Brighton defender Matt Clarke&hellip;				</div>
			
			<div class="cs-entry__post-meta" ></div>		</div>
	</div>
</article>



<article class="post-277236 post type-post status-publish format-standard has-post-thumbnail category-championship category-latest-news category-transfers category-watford tag-barcelona tag-championship tag-la-liga tag-rey-manaj tag-transfers tag-watford cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape-16-9" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://cdn.the72.co.uk/wp-content/uploads/2022/06/2021-12-22T203007Z_1693964056_UP1EHCM1KY5C1_RTRMADP_3_SOCCER-ITALY-NAP-SPZ-REPORT-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.the72.co.uk/wp-content/uploads/2022/06/2021-12-22T203007Z_1693964056_UP1EHCM1KY5C1_RTRMADP_3_SOCCER-ITALY-NAP-SPZ-REPORT-260x195.jpg 260w, https://cdn.the72.co.uk/wp-content/uploads/2022/06/2021-12-22T203007Z_1693964056_UP1EHCM1KY5C1_RTRMADP_3_SOCCER-ITALY-NAP-SPZ-REPORT-300x225.jpg 300w, https://cdn.the72.co.uk/wp-content/uploads/2022/06/2021-12-22T203007Z_1693964056_UP1EHCM1KY5C1_RTRMADP_3_SOCCER-ITALY-NAP-SPZ-REPORT-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://the72.co.uk/2022/07/05/watford-looking-to-seal-deal-for-barcelona-forward/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://the72.co.uk/category/championship/" rel="category tag">Championship</a></li>
	<li><a href="https://the72.co.uk/category/latest-news/" rel="category tag">Latest News</a></li>
	<li><a href="https://the72.co.uk/category/transfers/" rel="category tag">Transfers</a></li>
	<li><a href="https://the72.co.uk/category/watford/" rel="category tag">Watford</a></li></ul></div></div>
			<h2 class="cs-entry__title"><a href="https://the72.co.uk/2022/07/05/watford-looking-to-seal-deal-for-barcelona-forward/">Watford looking to seal deal for Barcelona forward</a></h2>
							<div class="cs-entry__excerpt">
					Watford are hoping to close out a deal for Barcelona forward Rey Manaj &#8216;in the next few days&#8217;,&hellip;				</div>
			
			<div class="cs-entry__post-meta" ></div>		</div>
	</div>
</article>

			</div>
		</div>
	
	
	
					</div>

					
				</div>

				
			</main>

		
		
<footer class="cs-footer cs-footer-one" data-scheme="inverse">
				<div class="cs-site-subscribe">
				<div class="cs-container">
					<div class="cs-site-subscribe__item">
						
						<div class="cs-site-subscribe__form">
															<div class="cs-site-subscribe__info">
																			<h4 class="cs-site-subscribe__title">Sign Up to Daily Roundups</h4>
									
																			<span class="cs-site-subscribe__info-text">Get notified of the days action.</span>
																	</div>
							
											<div class="pk-subscribe-form-wrap pk-subscribe-form-block pk-subscribe-with-name">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="8db9308917">

								<div class="pk-input-group">
																			<input type="text" name="USER" class="user form-control" placeholder="Enter your name">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/2022/07/05/mk-dons-want-bristol-city-man-on-loan/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
										</div>
					</div>
				</div>
			</div>
		
	<div class="cs-container">
		<div class="cs-footer__item">
			<div class="cs-footer__col cs-col-left">
				<div class="cs-footer__inner">
							<div class="cs-logo">
			<a class="cs-footer__logo cs-logo-default" href="https://the72.co.uk/">
				<img src="https://cdn.the72.co.uk/wp-content/uploads/2022/05/logo-large.png"  alt="The72" >			</a>

									<a class="cs-footer__logo cs-logo-dark" href="https://the72.co.uk/">
							<img src="https://cdn.the72.co.uk/wp-content/uploads/2022/05/logo-large.png"  alt="The72" >						</a>
							</div>
		
								<div class="cs-footer__desc">
				Copyright © 2022 of The72 Publishing Limited			</div>
							</div>
			</div>
			<div class="cs-footer__col cs-col-center">
							<div class="footer-nav-menu">
				<ul id="menu-footer-1" class="cs-footer__nav "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269536"><a href="https://the72.co.uk/about-the72/">About The72</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269537"><a href="https://the72.co.uk/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269538"><a href="https://the72.co.uk/meet-the-team/">Meet The Team</a></li>
</ul>			</div>
						</div>
			<div class="cs-footer__col cs-col-right">
						<div class="cs-footer-social-links">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/the72fl" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/_The72" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">53K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/user/" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
					</div>
		</div>
	</div>
</footer>

		
	</div>

	
</div>



<style type="text/css" media="all" id="canvas-widget-blocks-dynamic-styles">

</style>
			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-bold-bg pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="277243" data-share-url="https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=MK%20Dons%20want%20Bristol%20City%20man%20on%20loan&via=_The72&url=https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">

							<a href="whatsapp://send?text=https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">

							<a href="fb-messenger://share/?link=https://the72.co.uk/2022/07/05/mk-dons-want-bristol-city-man-on-loan/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
					<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
	        <script>
            var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
            var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
            var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
        </script>
        <script src='https://the72.co.uk/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=2.3.8' id='canvas-block-alert-script-js'></script>
<script src='https://the72.co.uk/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=2.3.8' id='canvas-block-collapsibles-script-js'></script>
<script src='https://the72.co.uk/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=2.3.8' id='canvas-block-tabs-script-js'></script>
<script src='https://the72.co.uk/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.3.8' id='justifiedgallery-js'></script>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script src='https://the72.co.uk/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=2.3.8' id='canvas-justified-gallery-js'></script>
<script src='https://the72.co.uk/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://the72.co.uk/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.3.8' id='flickity-js'></script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://the72.co.uk/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=2.3.8' id='canvas-slider-gallery-js'></script>
<script src='https://the72.co.uk/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script id='powerkit-justified-gallery-js-extra'>
var powerkitJG = {"rtl":""};
</script>
<script src='https://the72.co.uk/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.7.4.1' id='powerkit-justified-gallery-js'></script>
<script src='https://the72.co.uk/wp-content/plugins/powerkit/modules/lightbox/public/js/glightbox.min.js?ver=2.7.4.1' id='glightbox-js'></script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
</script>
<script src='https://the72.co.uk/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.7.4.1' id='powerkit-lightbox-js'></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/the72.co.uk\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://the72.co.uk/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.7.4.1' id='powerkit-opt-in-forms-js'></script>
<script async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=6.0' id='powerkit-pinterest-js'></script>
<script id='powerkit-pin-it-js-extra'>
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".cnvs-block-row,.cnvs-block-section,.cnvs-block-posts .entry-thumbnail,.cnvs-post-thumbnail,.pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.wp-block-cover,.pk-block-posts,.cs-posts-area__main,.cs-entry","only_hover":"1"};
</script>
<script src='https://the72.co.uk/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.7.4.1' id='powerkit-pin-it-js'></script>
<script src='https://the72.co.uk/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.7.4.1' id='powerkit-scroll-to-top-js'></script>
<script src='https://the72.co.uk/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.7.4.1' id='powerkit-share-buttons-js'></script>
<script id='powerkit-slider-gallery-js-extra'>
var powerkit_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://the72.co.uk/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.7.4.1' id='powerkit-slider-gallery-js'></script>
<script id='powerkit-table-of-contents-js-extra'>
var powerkit_toc_config = {"label_show":"Show","label_hide":"Hide"};
</script>
<script src='https://the72.co.uk/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.7.4.1' id='powerkit-table-of-contents-js'></script>
<script id='csco-scripts-js-extra'>
var csLocalize = {"darkMode":"true"};
var csco_mega_menu = {"rest_url":"https:\/\/the72.co.uk\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://the72.co.uk/wp-content/themes/newsblock/assets/js/scripts.js?ver=1.2.0' id='csco-scripts-js'></script>
<script src='https://the72.co.uk/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/the72.co.uk\/wp-admin\/admin-ajax.php","origin_id":277243,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script src='https://the72.co.uk/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.7.1' id='swp-live-search-client-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://the72.co.uk/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://the72.co.uk/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
	<div id="snack_dex1"></div>
<script>
    (function(){
        
        var site_id = 2280;
        var data_site_id = 0;

        var sn_cb = new Date().getMonth();
        var snack_hb = document.createElement('script');
        snack_hb.src = 'https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
        snack_hb.id = 'snack_ads';
        if(data_site_id){
            snack_hb.setAttribute('data-site-id',data_site_id);
        }
        document.body.appendChild(snack_hb);
        snack_hb.onerror = function(){
            document.body.removeChild(snack_hb);
            var snack_hb2 = document.createElement('script');
            snack_hb2.src = 'https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
            snack_hb2.id = 'snack_ads';
            if(data_site_id){
                snack_hb2.setAttribute('data-site-id',data_site_id);
            }
            document.body.appendChild(snack_hb2);
        };
    })();
</script>
<script async src="https://t.seedtag.com/t/9269-1895-01.js"></script>
<script> 
    (function (e, x, i, t, b) {e["ExitBeeObject"] = b;e[b] = e[b] || 
    function () { (e[b].args = e[b].args || []).push(arguments);};
    a = x.createElement(i), m = x.getElementsByTagName(i)[0];
    a.async = 1;a.src = t;m.parentNode.insertBefore(a, m) })
    (window, document, "script", "https://cdn.exitbee.com/xtb.min.js", "xtb") 
    xtb("loadSite", "7540");
</script>
<script type="text/javascript" id="dm-script" src="https://tag.durationmedia.net/pubs/1000048/dm.js" charset="utf-8" async></script><script>  function sn_docReady(e){"complete"===
document.readyState||"interactive"===document.readyState?setTimeout(e,1):document.addEventListener("DOMContentLoaded",e)}function sn_tcf_link(){sn_docReady(function(){var e=document.createElement("div"),t=document.createTextNode("privacy");e.appendChild(t),e.style.cssText="background:blue;color:white;position:fixed; z-index: 99999999999; left:-20px;bottom:40px;transform: rotate(90deg);cursor:pointer;    font-size: 15px;padding: 5px 10px;font-family: sans-serif;border-radius: 5px 5px 0 0;",document.body.appendChild(e),e.addEventListener("click",function(){window._sp_.loadPrivacyManagerModal(402436)})})}function sn_ccpa_link(){sn_docReady(function(){var e=document.createElement("div"),t=document.createTextNode("Do Not Sell My Data");e.appendChild(t),e.style.cssText="cursor:pointer;cursor: pointer; background: black;color: white;text-align: center; padding: 5px 0;width: 100%;position: absolute;top: 0;left: 0;",document.body.appendChild(e),e.addEventListener("click",function(){window._sp_ccpa.loadPrivacyManagerModal(15148,"5faa7d6bc327e01804054130")})})}__uspapi("getUSPData",1,function(e,t){console.log("cmp responded:",e,t),t&&("1---"==e.uspString||sn_ccpa_link())}),__tcfapi("addEventListener",2,function(){__tcfapi("getTCData",2,function(e,t){t&&e.gdprApplies&&sn_tcf_link()})});</script>


   


</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 326/340 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via cdn.the72.co.uk

Served from: the72.co.uk @ 2022-07-05 14:34:11 by W3 Total Cache
-->